Beesource Beekeeping Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Is anyone having trouble posting their PM replies? There are some of us that are receiving PM messages, but when we reply, they are not posting. It used to be that when we posted a reply we could see the posting within our PM box. We could view all of our received messages and all of our replies. But not anymore. Please help.
 

·
Super Moderator
Joined
·
6,176 Posts
Beehunter...are you looking in your "sent" folder? Are you out of space to store PM's?
 

·
Super Moderator
Joined
·
6,176 Posts
Hmmmm. I just test PM'd myself and had no problem. Do you think it was a temporary glitch or do you still have an issue? Could you try to PM yourself and see if it's working as expected?
 

·
Registered
Joined
·
174 Posts
I have sent a couple of pm's to friends with no response and my sent folder is completey blank showing 0 messages. I tried sending a pm to my self but nothing came through. Also my in box is not full. any suggestions would be great as I have sent messages before and received pm's . thanks
 

·
Registered
Joined
·
5,113 Posts
Send me a pm GB.
 

·
Registered
Joined
·
5,113 Posts
Reply sent to your pm GB. Testing.
 

·
Premium Member
Joined
·
12,001 Posts
OK Beehunter, I fixed it for you. Everyone has in their control panel a setting that says:

"Save a copy of sent messages in my Sent Items folder by default"

Make sure this is on.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #12
Thanks Barry. All seems to be working fine now. Thanks for showing me that little trick about the sent items. I am not all that computer savvy and am still learning my way around.
Ruth (beehunter)
 

·
Registered
Joined
·
15 Posts
Discussion Starter #13
Thanks everyone for all your help and advice in fixing my PM problem. Thanks to Hambone for alerting me as to what the problem was. Barry fixed the problem and now all is good.
Thanks guys,
beehunter
 
1 - 13 of 13 Posts
Top