Beesource Beekeeping Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,199 Posts
Discussion Starter · #1 ·
No matter what I do, I can't insert the image. I tried a few months ago too, was going to do images with a cut out. I'm not using a different computer so I have no idea what I'm doing wrong. I go to "insert image" and put in the pic I want which I stored on my desktop, then it does nothing after I hit "upload files".

We just got back from a 5 day vacation and this morning I saw at one of my back yard bait hives a bunch of bees flying around it, going in and out. I checked another one behind the shed, and some bees there too, flying in and out and around. I thought bees had already moved in but I wasn't sure because of how they were flying around it. About an hour later I looked out and the air around hive 1 was swarming with bees and beginning to beard the entrance. That hive is a 5 frame nuk sitting on a decorative wishing well. The other was a 10 frame deep on cinder blocks. The nuk about 3 feet off ground, the 10 frame about a foot off ground. They chose the nuk and I got to watch them move in. Both have foundationless frames, 1 frame drawn old comb, lgo, and nuk had empty queen box from last year. The deep might have one too.

So wish I could include pic.
 

·
Registered
Joined
·
148 Posts
Congrats on the catch! I'm glad you got back just in the nick of time to see them come in...how cool is that? Also glad you posted about trying to post a picture...I have the exact problem and I used to be able to do it that way. I'm also glad you mentioned the queen box inside the nuc - I'm trying that myself this year since I've got a couple of fresh cages to use. In fact, I've already been messing with putting one under my windshield wiper and driving slowly through neighborhoods to see if it will attract bees. Figure I might try this if I show up late to a call where they've moved (and hopefully not into their finally home). Probably a waste of time...we'll see.
 

·
Registered
Joined
·
3,135 Posts
Driving slowly through neighborhoods these days is kind of risky. Do not carry any candy with you. Just saying.
 

·
Registered
Joined
·
1,199 Posts
Discussion Starter · #5 ·
Thanks mtndewluver, I'm glad I'm not the only one with picture problems. I just tried again to attach pic and same thing is happening. Arrrgh.
Yes I'm so glad it happened after I got home so I could watch. Such a thrill!

The queen box I used was from last year. I just set up another bait box on same wishing well stand, set up all the same as first except I put in a q-tip soaked with my 2-queen queen juice. Now I'm on my way to check some bait boxes I have out in the country, out near the orange groves. I got one so far from that area. Plus going to pull brood frames from my country hives for nuks to make queens. Fun day!
 

·
Registered
Joined
·
80 Posts
http://www.beesource.com/forums/showthread.php?289663-Posting-Pictures&highlight=uploading+photo

I did the steps in this post by Rader Sidetrack. Finally, in the very left bottom of my screen, a long narrow box opened and gave me a % of upload. It opened to a new window letting me know that if failed - but at least something happened. Maybe my picture was too big, but the point was to try to help you, as I would like to see your pictures. Give it a go and I'll keep my fingers cross. My issues could be my a. old computer, b. out-of-date software c. I'm using mozilla. I'll switch over to chrome and try again. I'm more up to date on software with that browser. Good Luck!
 

·
Registered
Joined
·
80 Posts
01bait.jpg
Okay! It worked.I'm using Chrome and I resized the picture by opening it in Microsoft Office 2010. The menu has a button "Edit Pictures". Right menu pop up, select compress pictures, select web pages, ok. I choose to save as a new name so my original isn't changed. When you select upload, the pop-up showing action is down by the window start button.
Good Luck and load up your pictures. (If not clear, I did make the changes to my settings like mentioned above, but when it wouldn't load because it failed, I changed the picture size)
 

·
Registered
Joined
·
1,199 Posts
Discussion Starter · #8 ·
1 - 9 of 9 Posts
Top