Beesource Beekeeping Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
372 Posts
Discussion Starter #1
I use FF, so not sure that is an issue or not.

When I go into a forum section, open a thread and read it, then go back to the main forums page it STILL says that there are unread messages in there. When I go back in there it IS all read.
I have to actually go to Forum Tools and click 'mark as all read' in order for the main forums page to mark it as read.

Am I missing something? Is there a fix for this that I am not getting?

Thanks
 

·
Super Moderator
Joined
·
11,003 Posts
You didn't specify HOW you "go back", but that may be the issue. If you just use the "Go back one page" button in FF (upper left button), then you get the same page that was displayed earlier. If you want to see an updated version of that page, once you get there then use the "Reload current page" button. Or use one of the "bread crumbs" links under the dual gray bars at the top of the page to navigate directly to the multi-thread page display you wish to see 'refreshed'.


.
 

·
Registered
Joined
·
372 Posts
Discussion Starter #3
You didn't specify HOW you "go back", but that may be the issue. If you just use the "Go back one page" button in FF (upper left button), then you get the same page that was displayed earlier. If you want to see an updated version of that page, once you get there than use the "Reload current page" button. Or use one of the "bread crumbs" links under the dual gray bars at the top of the page to navigate directly to the multi-thread page display you wish to see 'refreshed'.
I usually just click (from that read thread) on the 'Forums' tab. That should reload it automatically, no?
 

·
Super Moderator
Joined
·
11,003 Posts
Do you have Beesource "cookies" enabled? Or blocked?

Cookies need to be accepted if you want the forum software to 'remember' what you have read.
 

·
Registered
Joined
·
372 Posts
Discussion Starter #5
I just changed my general settings to be a little less strict.
I'll see if that works, cookies should have been auto enabled but I added them again.
Thanks, I will see how that works
 

·
Registered
Joined
·
372 Posts
Discussion Starter #6
Still doing it. Not sure why.
Oh well maybe it is a FF thing. I'll just continue to mark all read, wish that was on the main forum page so I could do all at once :)
Thanks for the help anyway
 
1 - 6 of 6 Posts
Top