Beesource Beekeeping Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
I seem to have problem. I just installed three packages from Koehnen & sons. The day after I installed them the wind started to blow in the 20s for 2 days straight and still is blowing some. This seems to have caused quiet a few to drift into the middle hive. It's been three days and to day I checked to make for sure that all of the queens were released. Which they were however I could only find one of the queens. When I hived them I put in a couple of drawn frames from last years hive that didn't make it thru winter, into to each hive to help them out. But instead of making new comb they just filled up the comb with sugar water and it appears to be syrup bound and the middle hive with all of the bees looks to be trying to make queen cells. I was unable to find the queen in this hive. Are they trying to swarm already and should I pull the syrup off for a few days? Thanks A head of time.
Dave
 

·
Registered
Joined
·
2,473 Posts
Drifting is always a prob with pckgs. So is excessive examination. Keep feeding them and leave them alone otherwise. Equalize later after they are all established. They'll be OK.
 

·
Registered
Joined
·
1,144 Posts
I just installed my first package in hive #1 a week ago and i just installed the 2nd package yesterday in hive #2. It was windy here in the 20 mph range as well, so what i done was i used sugar water so they wouldnt fly as much. Everything went great. There was some that tried to drift over to the other hive but the guards in hive #1 just didnt let them! Good Luck!!!
 
1 - 3 of 3 Posts
Top