Beesource Beekeeping Forums banner
1 - 2 of 8 Posts

· Registered
Joined
·
93 Posts
Discussion Starter · #1 ·
So, I was doing some hive maintenance yesterday, and while looking at some of the bees, I seen a varroa mite on a bee!!!! I then seen one crawling around!

I immediately went and opened an Apiguard dish and put it in between the brood boxes. I only put one.

Should I put 2? It says in 2 weeks to switch out to another one, and keep it in there for 2 more weeks. So, 4 weeks total.

Should this take care of the majority of my varroa?? I hate to do this to my bees.

Tomorrow it's calling for heavy rain, and they will be cooped up in there with that stuff. Will they be ok? I also slid the tray back in with oil in it it, to catch any hive beetles that fall thru the screen.
 

· Registered
Joined
·
93 Posts
Discussion Starter · #8 ·
Re: I seen varroa mites!!! HELP

Thank you all for your replies. I am trying to decide if I should put a second tray in after the first 2 week period is up. It's going to drop to about 26 degrees tonight, some freak weather, but warm right back up tomorrow and the rest of the week.

I can see the mites though, as I have extremely good eye site up close. I seen one plugged in right on the back of one of the bees. Just awful for her. I did also open up the screened bottom board so it wouldn't be so overwhelming.
 
1 - 2 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top