Beesource Beekeeping Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
2,870 Posts
Discussion Starter #1
When I go to it, all that shows is a sticky from Barry in 2015. No threads although the last one does appear on the main list of forums. The administrator hasn't been on for over a year. Anyone else have this issue? If its my problem, how do I contact an administrator? Thanks, J
 

·
Registered
Joined
·
450 Posts
No clue what you are referring to....Is there a domain we can look at to try and help?
 

·
Super Moderator
Joined
·
10,444 Posts
try scrolling down to 'thread display options', then select show threads from the 'beginning', and then select 'show threads'.
 

·
Registered
Joined
·
450 Posts
Oh, yeah, that section of this forum is messed up, been like that for a while. I thought you were referring to a different website being down.....Why the mods can't get Vertical Scope to change those settings, I don't know......
 

·
Super Moderator
Joined
·
10,444 Posts
my default is set to show threads from the... 'last month', and all i see is the sticky thread like fivej sees.

when i select show threads from the... 'beginning', i also see two pages of threads like you do frank.

some of these display options can be modified in one's 'settings' control panel.
 

·
Registered
Joined
·
2,870 Posts
Discussion Starter #7
Thanks. I can see everything when I set it to "show from beginning". I will check my settings. Maybe they are all set to that and there just haven't been any postings for a month. J
 

·
Registered
Joined
·
450 Posts
Maybe they are all set to that and there just haven't been any postings for a month. J
No, every other forum here has the default set to show all threads since the beginning.
Every single one, except "History of Beekeeping." The default for everybody is to only show threads "this month." Sure, you can select something different, if you know to do it, but one of the reasons nobody posts there is because the average person clicks on it and sees no threads, so nobody posts, which is why there are no new posts "this month," or any other month.

It's a known issue, been discussed before, and it is an easy fix, it's stupid and there is no good reason for it, but there you go....
 

·
Super Moderator
Joined
·
6,176 Posts
So, right now the "History of Beekeeping" sub-forum has a setting to show all threads from the beginning. That setting is at the sub-forum level. However, the default user settings are to show threads within the last 100 days. User settings override forum settings. I don't know why 100 days was chosen but I do recall a few years ago that there was a lot of discussion around folks inadvertently responding to very old posts. Perhaps Barry put the default user setting at 100 days to lessen the chances of that happening. I also recall that Barry and I discussed the increased server load associated with a default setting to show all threads from the beginning since the very active forums have many, many threads and those are pre-loaded as the user navigates those forums. We had experienced general sluggishness and I think Barry may have adjusted some settings to address general usability.

As you know, you can change the age view of threads at the bottom of the page. I can't speak for all the moderators here but I personally would be open to adjusting the user level settings if it would add value to the forum as a whole. Not sure how much work that would be but I'd be happy to look into it.

I hope this at least answers a little of the question. I've run across this issue myself before so I do understand that it can be a head scratcher.
 

·
Super Moderator
Joined
·
10,444 Posts
I also recall that Barry and I discussed the increased server load associated with a default setting to show all threads from the beginning since the very active forums have many, many threads and those are pre-loaded as the user navigates those forums. We had experienced general sluggishness and I think Barry may have adjusted some settings to address general usability.
yes. because this issue rarely arises and because there is a quick work around for the user when it does, in am in favor of leaving the settings as they are.

perhaps we could place guidance in the 'helpful tips for posting and using the forum' section with an explanation on how to manage this user setting if one is interesting in accessing older threads?
 

·
Super Moderator
Joined
·
6,176 Posts
yes. because this issue rarely arises and because there is a quick work around for the user when it does, in am in favor of leaving the settings as they are.

perhaps we could place guidance in the 'helpful tips for posting and using the forum' section with an explanation on how to manage this user setting if one is interesting in accessing older threads?
Works for me!
 

·
Registered
Joined
·
2,870 Posts
Discussion Starter #12
Ravenseye, Maybe I am missing something, but if the setting was chosen to speed up the site, why does it only apply to History Of Beekeeping? It doesn't seem to have much "space" and I think members would be interested in some old postings if they can see them and if they reply to an old post, it would presumably add facts or a perspective to the history as opposed to questions generating answers/ opinions (What is the best bee suit, Why are my bees dead?, etc). Now that I know what to do, its not an issue, just an opinion on making the site better. J
 

·
Registered
Joined
·
450 Posts
yes. because this issue rarely arises and because there is a quick work around for the user when it does, in am in favor of leaving the settings as they are.
Consider: That is the ONLY section of this forum set up this way. So the average person, after going to all of the other sections and seeing how they are set up, will go there and assume there are no threads there, if nobody has posted in the last month. So, yes, people can jigger around with settings to magically show all of the threads, but only if they are aware that, unlike every other part of the forum, this "work around" is possible and necessary.

There is obviously no logical reason for having it that way.
 

·
Super Moderator
Joined
·
10,444 Posts
i have chosen to set my default thread age cutoff setting to: 'show threads from last month' to speed up my experience on the forum.

when i log out and check the history subforum as a visitor it is loading from 'the beginning'.

i just checked the forum control panel and it appears that the history subforum is set the same way as all the rest.

perhaps someone has gone in and changed it, check again. if it's still not loading like the rest it's a systemic issue that the mods can't do anything about.
 

·
Super Moderator
Aylett, VA 10-frame double deep Langstroth
Joined
·
5,800 Posts
I did not have to change anything to see both pages of posts. But I am pretty sure the last time I was in history I did, so maybe it saved that setting from a year ago.
 

·
Super Moderator
Joined
·
10,444 Posts
>Settings (at the top of any page)
>General Settings (under My Account under My Settings in the left margin)
>Default Thread Age Cut Off (under Thread Display Options)

these settings allow the user to customize how the forum loads each page. setting for more posts per page and a longer age cut off will lengthen load time and vice versa.
 

·
Super Moderator
Aylett, VA 10-frame double deep Langstroth
Joined
·
5,800 Posts
Barry had a post in History that explained what one needed to do to see all the posts. I made it a sticky so it is the first thing to show.
 
1 - 18 of 18 Posts
Top