Beesource Beekeeping Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter #1
This is day 29 of the split and I just did the first inspection. According to my calculations if all went well I should have seen eggs, larvae, and no capped brood but it was the opposite. I saw no eggs, no larvae, and there were some capped brood. I'm assuming these are just dead from the split. The bees are bringing in honey and pollen but not building any new comb either. What now?

Thanks,

Steve
 

·
Super Moderator
Joined
·
11,025 Posts
If you have another hive, move a frame from the donor hive that has eggs or young (small) worker larva to problem hive to give them another chance to raise a queen.

If you do that a couple of times, a week apart, you will improve the chances of success.
 

·
Registered
Joined
·
6,645 Posts
Yes, it might be a dud, it's getting to be that timeframe where you should have seen eggs by now. To be safe, add them a frame with eggs and then check back in a week, and see if they've started queen cells on it. It's getting close to the timing where if they are queenless, they will start laying workers, so the frame of eggs would be a good thing right now. If you do have a queen, then no harm, but if it's queenless, it will give them eggs to keep from turning laying worker and they should start queen cells for you. Good luck!
 

·
Registered
Joined
·
5,183 Posts
I used to add brood to failed splits, but because of hive beetles now I shake them out, freeze the frames, and rebuild the split in the same spot with fresh resources. This restarts the split, but retains the foragers from the failed try - eliminates the risk of laying worker or SHB meltdown. Thaw the frames and give them to the donor hive - nothing is wasted.
 
1 - 5 of 5 Posts
Top