Beesource Beekeeping Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
I checked the hives today. I needed to add another deep to each hive. Started with Hive 2. Lots of honey stores, but not much capped brood. They haven't used up their sugar water from last week. Only one frame contained eggs-- the one with the queen on it. There were a couple of queen cells in this hive, one of which is occupied. Here's where the stupid comes in. I moved that frame up to the new deep, and DROPPED it. They weren't happy about that-- bees flying everywhere. I hope the queen is OK and didn't fly away. I didn't see her after that. I spritzed the new frames with sugar with sugar water, then put in the top.

Hive one looked similar-- not much egg laying, but some queen cells, again one is occupied. Couldn't find the queen there. Adding the new deep went better with this one. No disasters.

After putting my stuff away, I sat in the car a bit. Hive 1 went back to looking normal pretty quick. I saw the same amount of bees around the entrance as usual, and they appeared to be back at their business.

Hive 2, the dropped frame one, was still very agitated. This is normally the calm one that hardly pays attention to me. There were many bees clinging to the front and they were flying in and out. They seemed to be upset about something. I'm wondering if that's just a response to my blundering about, or if I damaged or lost the queen. Newbie mistakes, I guess. Live and learn. The only thing that gives me hope is the signature line that appears here that says something to the effect that the bees usually fix my mistakes.
 

·
Registered
Joined
·
50 Posts
Hi Organist! I'm a newbie too -just started my hive this April, so take this for what it's worth, but your Hive 2 sounds a little like my hive was before it swarmed. I had lots of uncapped honey, much of it around where the brood cells were. I had some capped brood, but not as much as before, and no uncapped larva that I could see. I also found a few queen cells - all of them opened. About a week after this, I found a swarm up in a tree too high for me to reach. Now my hive seems to be in a state of limbo. I went into the hive today and couldn't find a queen, and some queen cells on the upper half of the frames (supercedure cells?) Anyway, thanks to the helpful people on this forum, I learned that feeding too much sugar water probably led them to store nectar where the brood cells were, which meant the queen didn't have anywhere to lay. Which led to swarming! If I had this knowledge ahead of time, I would have split the hive before they could swarm. But hopefully, someone with a lot more knowledge will reply to this post and clarify. Good luck with your bees!
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #3 ·
Thanks BeeBelle!

I checked this evening (just drove by) to see how things looked. Both hives had all the bees inside! There was the usual coming and going, but none on the outside. Usually there are several hanging out on the front. I still have the entrance reducer on to the small opening. Since we are getting hit by the famous "Polar Vortex," it was pretty cool last night. I'm guessing they were all inside as due to the temp., or maybe that there's more room in there now. Question: If another level is added, does it change the temperature inside the hive enough that the bees have to make adjustments to their temperature regulation activities?
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #5 ·
Thanks Michael!

I drove over today to have a look. The bees in both hives were looking quite normal-- the usual amount I'm used to seeing around the front entrance, and a lot coming and going. Hopefully all is well.
 
1 - 5 of 5 Posts
Top