Beesource Beekeeping Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1,015 Posts
Discussion Starter #1
I started 2 hives with 3# packages two weeks ago. the weather here has been cold and very wet. Bees seen at both hives flying. Thursday when opened for the first time one had left. only 1 dead bee in hive the other has drawn 2 frames completly and used 3 gallon of 1 to 1 syrup. upon opening the hive one frame is full of syrup and the other is 1/2 full. I found no queen or eggs. the bottom board is all sticky from dripping syrup from the comb. I have put in a pollen paty should I stop feeding them syrup for a while?(plenty of flowers here)
Clint

------------------
Clinton Bemrose
 

·
Registered
Joined
·
397 Posts
Clint:
You wrote:
I started 2 hives with 3# packages two weeks ago. the weather here has been cold and very wet. Bees seen at both hives flying. Thursday when opened for the first time one had left. only 1 dead bee in hive

Reply:
I take it you did not have a queen excluder/includer on top of the bottom board and the broodbox placed on top of this so the queen could not escape and abscond with the bees to another location.

You continued:
the other has drawn 2 frames completly and used 3 gallon of 1 to 1 syrup. upon opening the hive one frame is full of syrup and the other is 1/2 full. I found no queen or eggs. the bottom board is all sticky from dripping syrup from the comb. I have put in a pollen paty should I stop feeding them syrup for a while?(plenty of flowers here)

Reply:
Yes stop feeding syrup. If pollen patty does not stimulate queen to lay in 5-7 days,then get another queen to install before you have no workerbees left to start-up with.

Regards,

Dee A. Lusby
 
1 - 2 of 2 Posts
Top