Beesource Beekeeping Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
184 Posts
Discussion Starter #1
Dumb question: How can I set my email alerts back to on for threads I'm in? I'm not getting them anymore. :)
 

·
Vendor
Joined
·
5,282 Posts
For some reason, I'm not getting them also and I believe I have all my settings correct to receive them......
 

·
Registered
Joined
·
3,082 Posts
Mine quit for several days but are back with a vengeance now. I don't recall changing any settings that would affect these messages ... I did enable McAfee to do virus scans on e-mail just yesterday, but if anything I would expect that to have the opposite effect.
 

·
Registered
Joined
·
204 Posts
I am not getting any email alerts, either. I even subscribed to this because I wanted to see what the solution would be. Nothing has come through even though another person posted.
 

·
Registered
Joined
·
4,150 Posts
Same here. I was just wondering why I haven't received any over the last two or three days, if it was just me or what?!
 

·
Registered
Joined
·
7,861 Posts
Same thing happened to me for 3 weeks now. But when and if they come it will bee by the hundreds.
So far nothing from the server yet. I wonder if things changed again. I certainly did not change any
of my settings. Can anybody help with this issues here?
 

·
Registered
Joined
·
2,865 Posts
mine stopped going to Yahoo email about the same time that everyone else is mentioning. I switched it over to gmail and they started appearing again. Tried switching it back to yahoo and never get the confirmation email that will finalize the setting. You all using yahoo emails as well? Maybe it's an issue on their end that they blacklisted beesource.
 

·
Premium Member
Joined
·
12,001 Posts
The forum generated emails got blacklisted due to a spammer gaining access and running a high volume through the account. I finally was able to secure the account and appears we're back running again.
 

·
Registered
Joined
·
184 Posts
Discussion Starter #11
Hi Barry,
Yes, thank you very much for this website and for getting the emails fixed. We appreciate it very much!!!
Jason
 

·
Registered
Joined
·
4,150 Posts
Thank you Barry. I appreciate all the monitoring, advice, etc from everyone on BeeSource.
 

·
Registered
Joined
·
641 Posts
I am now experiencing this issue. The last update I received was on June 30. Thanks for all of the hard work that is put into this site; I suspect that it takes a lot of work and maintenance to have things work as well as they do, which is very well.
 
1 - 14 of 14 Posts
Top