Bad Split, laying worker, oh boy...help!
Results 1 to 4 of 4
  1. #1

    Default Bad Split, laying worker, oh boy...help!

    I messed up pretty bad. My strongest hive coming out of winter swarmed. I caught it, but it swarmed. After inspecting the original hive after the swarm, I noticed 2 unhatched queen cells still there. I also found, what I assumed was, a virgin queen. (I assumed this because I got to the hive quickly after the swarm) In my desire to prevent a secondary swarm, I split the 2 queen cells out into a nuc. I waited. I popped in and checked on the nuc almost daily. The queens hatched and I assumed it was just a waiting game for the queens to get back and start laying. For the original hive, I checked it after a week. No egss, but that was expected since the queen was new.

    I've been monitoring the nuc pretty closely. All the brood I gave it hatched out and the population had been growing. It's still, by my best guess, 5 or 6 days before I would expect the queen to be back and actively laying. However, today I noticed no brood left and loads of eggs all over the place. I have a laying worker situation (it's not a queen dumping a few eggs in, I'm seeing as much as 7-10 eggs in a cell). I gave it a frame of open brood and eggs in the hopes that it will raise a queen. Is this the right thing to do, or should I just bail on the nuc and shake it out?

    As for the original hive that had the virgin queen...today I checked and there are still no eggs. I can't find the queen either but she might just be hiding. By my math, there could be a couple of days to go before she starts laying. However, the bees have filled the brood area (not a nest because there is no brood left to hatch) with nectar. To try to give it space and possibly give them the opportunity to raise a queen, I gave it a frame of open brood, eggs, and empty cells too. The original hive so far isn't showing signs of laying workers and I don't think it is buzzing hard like the queenless nuc. So I think the queen could be in there...but I am really not sure. There is only a couple days left before I'll call it hopelessly queenless. Oh...and the bees had tons of eggs and open brood at the original split time. They never developed a queen cell or anything, so I assumed it knew it was going to be ok.

    What should I do?

    I'm a new beekeeper BTW. Only have 1 year under my belt.

  2. Remove Advertisements
    BeeSource.com
    Advertisements
     

  3. #2
    Join Date
    Feb 2012
    Location
    West Bath, Maine, United States
    Posts
    2,365

    Default Re: Bad Split, laying worker, oh boy...help!

    Welcome.
    Now I am going to be rude.

    " I popped in and checked on the nuc almost daily."

    Stay out without a good reason.
    With no record of the actual number of days you are talking about, advice is kind of a guess.

    http://www.bushfarms.com/beesmath.htm
    It is not true that you cannot teach an old dog new tricks.
    They can learn them, they just can't do them.

  4. #3
    Join Date
    May 2019
    Location
    Santa Rsoa County, FL, USA
    Posts
    6

    Default Re: Bad Split, laying worker, oh boy...help!

    I don't have any words of wisdom, new to beekeeping myself. I will say you are not alone! I have the same issue with one of my hives (1 out of 2/50%), so I'm starting to panic a bit. I just got into them this morning and found out. I'll keep an eye on this thread and pass any info I get from seasoned folks in my area. Good luck.
    westy
    westy
    FL, USA

  5. #4
    Join Date
    Jan 2015
    Location
    Williamsport, PA
    Posts
    470

    Default

    Screen combine with a good hive/nuc. You'll be fine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •