Blue Square Question Marks - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 52
  1. #21
    Join Date
    Mar 2016
    Location
    St. Michael, MN
    Posts
    690

    Default Re: Blue Square Question Marks

    This started for me last week. The "home" button image at the top left and all the "attachments" images are broken, just like the image posted by Radar above. Running Chrome on Vista. Funny, though, it doesn't seem to be happening on Chrome on XP, so I was figuring it was just my POS computer. Only happening on BS.

  2. Remove Advertisements
    BeeSource.com
    Advertisements
     

  3. #22
    Join Date
    Dec 2005
    Location
    Brasher Falls, NY, USA
    Posts
    34,541

    Default Re: Blue Square Question Marks

    I am disappointed and feel let down that a Thread started by Michael Palmer isn't about bees or beekeeping. That's why I clicked on it. Because I saw Michael's name.

    Only half way serious. I'm glad to see Michael wherever he shows up.
    Mark Berninghausen

  4. #23
    Join Date
    Feb 2015
    Location
    Rosebud Missouri
    Posts
    3,987

    Default Re: Blue Square Question Marks

    My operating system is windows 7 and I am guessing internet explorer. My screen is still not like beemandans and it did used to be.
    I have cleared my temp files again but still it is not correct. Mine does not show the topic at all on the sticky threads like raders does.
    Cheers
    gww
    zone 5b

  5. #24

    Default Re: Blue Square Question Marks

    If I open it with Microsoft Edge...I get the messed up stuff. Chrome is ok.
    Let me never fall into the vulgar mistake of dreaming that I am persecuted whenever I am contradicted. - Emerson

  6. #25
    Join Date
    Jan 2009
    Location
    Weston, ME
    Posts
    1,016

    Default Re: Blue Square Question Marks

    Not that it is a big deal - I kind of like the text

    But... Some posting it is working ok in certain browsers and some it is not. Sounds like cache - as in for those who have browsers working, their cache still has the images and so loads them. I have missing icon in opera and firefox - with or without javascript.

  7. #26
    Join Date
    Mar 2007
    Location
    Toronto, Ontario, Canada
    Posts
    328

    Default Re: Blue Square Question Marks

    Hmm strange, some people had it fixed and some didn't.
    I am gonna start a rebuild one more time.
    If this issue still occurs, we will further investigate the issue.

    Ed

  8. #27
    Join Date
    Jul 2010
    Location
    jackson county, alabama, usa
    Posts
    10,125

    Default Re: Blue Square Question Marks

    still not fixed here, running latest version of safari on updated mac os sierra.
    journaling the growth of a (mite) treatment free apiary started in 2010. 20+/- hives

  9. #28

    Default Re: Blue Square Question Marks

    I have them too.
    Mac

  10. #29
    Join Date
    Jan 2009
    Location
    Weston, ME
    Posts
    1,016

    Default Re: Blue Square Question Marks

    From what I can tell - all images in /forums/images/misc/ are failing. 403 error denotes that the public does not have permission to view the file.

    I might suggest a quick check of the directory in question - that it exists, that the file exist, and their permissions are correct would quickly reveal if it the the bb database containing incorrect data or if it is a directory/file structure problem.

    Added:
    I checked. The /misc/ folder *is* missing (with its contents of course) from the file structure.

  11. #30
    Join Date
    Jan 2009
    Location
    Weston, ME
    Posts
    1,016

    Default Re: Blue Square Question Marks

    Not really sure if I am supposed to be able to roll through all the directories/files in the /forum/images. Obviously the directory has to be accessible so I normally wouldn't mention it... but I also am seeing index.html files in the directories, which would make me think the intention is to block directory scanning. Since the index.html files are not loading, I suspect there is a server setting (or maybe .htaccess) that is not set as intended.

    I wouldn't bother to bring it up because it isn't really a security issue - just thought I should mention it, out of the worry that if this is wrong, maybe something sensitive is as well.

  12. #31
    Join Date
    Mar 2007
    Location
    Toronto, Ontario, Canada
    Posts
    328

    Default Re: Blue Square Question Marks

    This is what I see on this page: https://www.beesource.com/forums/foru...ases-and-Pests

    Capture.jpg

    What do you guys see?

    Ed

    Edit: I'm on Chrome/Windows 10

  13. #32
    Join Date
    Jul 2010
    Location
    jackson county, alabama, usa
    Posts
    10,125

    Default Re: Blue Square Question Marks

    this:

    Attachment 36507


    safari/mac sierra
    journaling the growth of a (mite) treatment free apiary started in 2010. 20+/- hives

  14. #33
    Join Date
    Jan 2009
    Location
    Weston, ME
    Posts
    1,016

    Default Re: Blue Square Question Marks

    Yeah, your screen shot shows text for attachments rather than the paper clip icon.

    Maybe someone stole all the paperclips


    The attached image is from an win 7 pro using firefox 12 (yes I know - but it is fast for this kind of stuff. I checked also using IE and Opera both also are missing the images as well)
    Last edited by MikeJ; 11-21-2017 at 05:19 PM.

  15. #34
    Join Date
    May 2012
    Location
    DFW area, TX, USA
    Posts
    1,936

    Thumbs Up Re: Blue Square Question Marks

    A long shot here...If you still have a problem with your page view and the page looks the way it did before ADMIN intervention, pressing the F5 key will give you the latest version of a web page. Your browser could be using an old, cached, page view. HTH
    ...We don't see things as they are, we see things as WE are...

  16. #35
    Join Date
    Feb 2015
    Location
    Rosebud Missouri
    Posts
    3,987

    Default Re: Blue Square Question Marks

    1. 3 deep hives pros and cons
    2. Started by Tibbigt, Yesterday 08:20 PM2 Pages •1 2
    3. Replies: 21


    • Views: 816


    1. Last Post By:
    2. Last Post: Today 03:54 PM
    3. by clyderoad
    4. Forum:
      Beekeeping 101


    1. A shift in message? The case for IPM instead of bond as the path to TF for new back y

      Started by msl, 03-30-2017 11:06 PM15 Pages •1 2 3 4 5... 15


    1. Replies: 284




    • Views: 14,276



    1. Last Post By:
    2. Last Post: Today 03:50 PM
    3. by gww
    4. Forum:
      Treatment-Free Beekeeping


    1. Blue Square Question Marks

      Started by Michael Palmer, Yesterday 06:07 AM2 Pages •1 2


    1. Replies: 33




    • Views: 1,061



    1. Last Post By:
    2. Last Post: Today 03:44 PM
    3. by Lburou
    4. Forum:
      Forum Feedback & Site News


    1. Does OAV treatment have residual effect?

      Started by Hedghawg, 11-13-2017 10:37 AM2 Pages •1 2


    1. Replies: 30




    • Views: 1,794



    1. Last Post By:
    2. Last Post: Today 03:34 PM
    3. by Hedghawg
    4. Forum:
      Diseases and Pests


    1. Questions & Comments on the new ProVap Vaporizer

      Started by snl, 11-16-2016 03:38 PM5 Pages •1 2 3 4 5


    1. Replies: 85




    • Views: 14,931



    1. Last Post By:
    2. Last Post: Today 03:25 PM
    3. by Ian
    4. Forum:



      This is the best I can do for getting what I see. It leaves out the thing bugging me the most and that is the sticky threads showing only the words "sticky thread" but no title to the post and clicking on it does not take to to the post.
      Cheers
      gww

    Ps Ok that didn't work at all and does not look like what I see, sorry.

    zone 5b

  17. #36
    Join Date
    Jan 2009
    Location
    Weston, ME
    Posts
    1,016

    Default Re: Blue Square Question Marks

    Quote Originally Posted by gww View Post
    ...
    What browser are you using?

  18. #37

    Default Re: Blue Square Question Marks

    Quote Originally Posted by Admin View Post
    What do you guys see?

    Ed
    Still looking normal here.
    Chrome, Windows 10

    Let me never fall into the vulgar mistake of dreaming that I am persecuted whenever I am contradicted. - Emerson

  19. #38
    Join Date
    Feb 2015
    Location
    Rosebud Missouri
    Posts
    3,987

    Default Re: Blue Square Question Marks

    Mike
    I think I am using explorer 9. My operating system is windows 7 and I am using bing for search engine. I of course could be wrong on this.
    Cheers
    gww
    zone 5b

  20. #39
    Join Date
    Apr 2006
    Location
    Pepperell, MA.
    Posts
    6,082

    Default Re: Blue Square Question Marks

    Oh my.

    Chrome on nougat. Phone and tablet.

    Chrome on Windows 7 enterprise.

    Chrome on Ubuntu 17.04

    Vivaldi on Ubuntu 16.04

    Firefox on win 10

    Prob chromium somewhere but I don't remember.
    "My wife always wanted girls. Just not thousands and thousands of them......"

  21. #40
    Join Date
    Dec 2006
    Location
    St. Albans, Vermont
    Posts
    8,092

    Default Re: Blue Square Question Marks

    Quote Originally Posted by sqkcrk View Post
    I'm glad to see Michael wherever he shows up.
    Woulda showed up to see you at the eshpa meeting...if it wasn't an 8 hour drive.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •