slow page loading - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 49
  1. #21
    Join Date
    Jul 2010
    Location
    jackson county, alabama, usa
    Posts
    10,170

    Default Re: slow page loading

    noticeably faster this afternoon.
    journaling the growth of a (mite) treatment free apiary started in 2010. 20+/- hives

  2. Remove Advertisements
    BeeSource.com
    Advertisements
     

  3. #22
    Join Date
    Mar 2013
    Location
    Shickshinny, Pennsylvania
    Posts
    1,579

    Default Re: slow page loading

    I still have very slow loading

  4. #23
    Join Date
    Feb 2015
    Location
    Rosebud Missouri
    Posts
    4,034

    Default Re: slow page loading

    mine seems to be getting slower and slower.
    Cheers
    gww
    zone 5b

  5. #24
    Join Date
    Sep 2013
    Location
    Knoxville, Tennessee, USA
    Posts
    654

    Default Re: slow page loading

    Beesource page loading for me has been much slower over the past several days. Other sites are loading fine.
    Beekeeping 6 Years - 12 production hives and about 12 nucs - Treatment OAV Only

  6. #25
    Join Date
    Jul 2010
    Location
    jackson county, alabama, usa
    Posts
    10,170

    Default Re: slow page loading

    it's been variable for me, pretty darn fast at this moment.
    journaling the growth of a (mite) treatment free apiary started in 2010. 20+/- hives

  7. #26
    Join Date
    Sep 2013
    Location
    Knoxville, Tennessee, USA
    Posts
    654

    Default Re: slow page loading

    Quote Originally Posted by squarepeg View Post
    it's been variable for me, pretty darn fast at this moment.
    It is for me too right now.
    Beekeeping 6 Years - 12 production hives and about 12 nucs - Treatment OAV Only

  8. #27
    Join Date
    May 2011
    Location
    Algoma District Northern Ontario, Canada
    Posts
    4,809

    Default Re: slow page loading

    Yes it is purring now! Picked up from about 20 seconds for a page change to 2 seconds now, for me.
    Frank

  9. #28
    Join Date
    Jun 2008
    Location
    Yuba County, California, USA
    Posts
    6,547

    Default Re: slow page loading

    There was a database error here this morning around 4-5am. I got up and checked at 9am and all is well again. I figured when I got that database error that the problem was being worked on. It seems it is fixed now, very fast loading again. Thanks for the hard work Barry!

  10. #29
    Join Date
    Apr 2016
    Location
    Deerfield, Illinois
    Posts
    406

    Default Re: slow page loading

    Same. I gave up and moved on. Today my IPad seems to load faster.

  11. #30
    Join Date
    Feb 2015
    Location
    Rosebud Missouri
    Posts
    4,034

    Default Re: slow page loading

    After about a week, it is working better today.
    Cheers
    gww
    zone 5b

  12. #31
    Join Date
    Feb 2015
    Location
    Rosebud Missouri
    Posts
    4,034

    Default Re: slow page loading

    I would not swear that the problim is not with me but I don't notice a problim on other sites. It seems the adds are really slowing down page loading. When I look at the little bar, it will say something like search results in .01 min and the page will pop up but not be usable. If I try to scroll down, it will sit there and then just take off scrolling to the bottom and I will have to scroll back up. Once the adds finnish comming up, everything works good. It started this only a few days ago.
    Thought you might want to know.
    Cheers
    gww
    zone 5b

  13. #32
    Join Date
    May 2014
    Location
    Sedgwick Co. KS
    Posts
    1,145

    Default Re: slow page loading

    Extremely slow for me today.

  14. #33
    Join Date
    Nov 2011
    Location
    Rader, Greene County, Tennessee, USA
    Posts
    10,850

    Default Re: slow page loading

    Same for me this afternoon. About 35 seconds to load this page. I didn't time other pages, but they seem similar. It does not appear to be a database problem, as just before loading this page, search reported ... "Search took 0.03 seconds."

    Other sites load normally for me.
    Graham
    USDA Zone 7A Elevation 1400 ft

  15. #34
    Join Date
    Apr 2013
    Location
    Marshall county, AL
    Posts
    3,404

    Default Re: slow page loading

    Incredibly slow. Won't load at all a lot of times. I don't know for sure if this response will post.
    The more I learn about bees, the less I know.

  16. #35
    Join Date
    Jun 2008
    Location
    Yuba County, California, USA
    Posts
    6,547

    Default Re: slow page loading

    It's all back to fast loading now, 6:40pm July 14 on the left coast.

  17. #36
    Join Date
    Mar 2008
    Location
    Western North Carolina
    Posts
    2,613

    Default Re: slow page loading

    Quote Originally Posted by Brad Bee View Post
    Incredibly slow. Won't load at all a lot of times. I don't know for sure if this response will post.
    Same. Been this way all day.
    The bees know!
    AKA Wormtounge

  18. #37
    Join Date
    Feb 2015
    Location
    Rosebud Missouri
    Posts
    4,034

    Default Re: slow page loading

    I agree that it is better but the adds are still slow enough that if I try to scroll down before it comes up, my screen will take off and try and scroll to the bottom.

    But it is not taking me 3 or four minutes to load like it was an hour and a half ago.
    Cheers
    gww
    zone 5b

  19. #38
    Join Date
    May 2014
    Location
    Sedgwick Co. KS
    Posts
    1,145

    Default Re: slow page loading

    Quote Originally Posted by RayMarler View Post
    It's all back to fast loading now, 6:40pm July 14 on the left coast.
    I'm good here again, too.

  20. #39
    Join Date
    Feb 2015
    Location
    Rosebud Missouri
    Posts
    4,034

    Default Re: slow page loading

    This site is still much more slow then it used to be. I don't think it is going to get better or as good as it used to be and it is not so slow to not be usable. It does have lots of delays compared to times I have seen in the past and I don't think it is just my computer. Other sites still seem to be working like they always did. Maby it was the chat thing as I notice that sometimes comes up kinda slow on the forum home page.
    I am not really griping but more putting it out there incase something might be tweaked that would make it better.
    Good luck
    gww
    zone 5b

  21. #40
    Join Date
    Jul 2010
    Location
    jackson county, alabama, usa
    Posts
    10,170

    Default Re: slow page loading

    mine has been consistently pretty fast gww, other than it seems to take a little longer when submitting a post, (making us have to be patient and not click again on 'post reply' and end up with a duplicate post).

    is it just this site that is slow for you? you can check your download speed with this:

    https://speedof.me
    journaling the growth of a (mite) treatment free apiary started in 2010. 20+/- hives

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •