slow page loading
Page 1 of 3 123 LastLast
Results 1 to 20 of 49
  1. #1
    Join Date
    Jul 2010
    Location
    jackson county, alabama, usa
    Posts
    10,148

    Default slow page loading

    is anyone else experiencing slow loading today? it's taking over a minute for a page to load, not happening on other sites, trying to figure it if the problem is on my end.
    journaling the growth of a (mite) treatment free apiary started in 2010. 20+/- hives

  2. Remove Advertisements
    BeeSource.com
    Advertisements
     

  3. #2
    Join Date
    May 2011
    Location
    Algoma District Northern Ontario, Canada
    Posts
    4,746

    Default Re: slow page loading

    It is the same here SP; other sites OK
    Frank

  4. #3
    Join Date
    Nov 2011
    Location
    Rader, Greene County, Tennessee, USA
    Posts
    10,840

    Default Re: slow page loading

    Same for me too
    Graham
    USDA Zone 7A Elevation 1400 ft

  5. #4
    Join Date
    Mar 2016
    Location
    St. Michael, MN
    Posts
    690

    Default Re: slow page loading

    Same here. Been getting worse all day.

  6. #5
    Join Date
    Mar 2015
    Location
    Williamsburg, Virginia
    Posts
    273

    Default Re: slow page loading

    Me too

  7. #6
    Join Date
    Aug 2011
    Location
    Landing, NJ, USA
    Posts
    1,026

    Default Re: slow page loading

    Me too-
    Maybe Instapundit linked to something here, That's buried lots of sites.
    Bill

  8. #7
    Join Date
    May 2003
    Location
    Farmington, New Mexico
    Posts
    8,315

    Default Re: slow page loading

    I've notified Barry. It's very slow for me also. It seems like some sort of attack again.
    Nobody ruins my day without my permission, and I refuse to grant it...

  9. #8
    Join Date
    Feb 2015
    Location
    Rosebud Missouri
    Posts
    4,015

    Default Re: slow page loading

    Me to, other sites ok. This site is basically unusable.
    Help
    gww

  10. #9
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    12,001

    Default Re: slow page loading

    I became aware of the site speed recently. I'm working on it.
    Regards, Barry

  11. #10
    Join Date
    Feb 2015
    Location
    Rosebud Missouri
    Posts
    4,015

    Default Re: slow page loading

    Barry
    Thanks, it is doing much better now.
    gww
    zone 5b

  12. #11
    Join Date
    Jul 2010
    Location
    jackson county, alabama, usa
    Posts
    10,148

    Default Re: slow page loading

    good job barry!
    journaling the growth of a (mite) treatment free apiary started in 2010. 20+/- hives

  13. #12
    Join Date
    Aug 2011
    Location
    AUBURN IN.
    Posts
    248

    Default Re: slow page loading

    ME 2---working ok today

  14. #13
    Join Date
    Apr 2013
    Location
    Marshall county, AL
    Posts
    3,404

    Default Re: slow page loading

    It was likely those pesky Russians. They're hacking everything these days.

    It's all better now.
    The more I learn about bees, the less I know.

  15. #14
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    12,001

    Default Re: slow page loading

    You're not too far off!

    Jan 14 23:06:32 host lfd[15605]: (sshd) Failed SSH login from 178.45.68.188 (RU/Russian Federation/-): 6 in the last 300 secs - *Blocked in csf* port=22 [LF_SSHD]

    This, after tightening up the firewall.
    Regards, Barry

  16. #15
    Join Date
    May 2011
    Location
    Algoma District Northern Ontario, Canada
    Posts
    4,746

    Default Re: slow page loading

    Has anyone else noticed that the site is getting very slow to come up or complete any page changes?
    Frank

  17. #16
    Join Date
    Nov 2011
    Location
    Rader, Greene County, Tennessee, USA
    Posts
    10,840

    Default Re: slow page loading

    I'm seeing that this morning.
    Graham
    USDA Zone 7A Elevation 1400 ft

  18. #17
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    12,001

    Default Re: slow page loading

    Sorry about this. We can thank Liquid Web for this. My ISP recently got bought out by Liquid Web and LW did a mandatory server upgrade. This is what I got from it! Customer service is been terrible. Now they want me to upgrade to a higher (more expensive) package. Right, it's been tooling along just fine till they upgraded. Wiredtree had great customer service. Another good company gets replaced with one that sucks. Looks like I'll be moving to a new ISP.
    Regards, Barry

  19. #18
    Join Date
    May 2013
    Location
    Chardon, Ohio
    Posts
    689

    Default Re: slow page loading

    The last week or so I notice when I load a page my memory shows I loaded it anyplace from five to over ten times most of the time. The result is the only way I can go back is to left click and hold the back button and go down the list to the prior page. It is only happening on Bee Source. Today it is working fine. This is the first day it has worked fine for a while. I just did a virus scan and my antivirus says I am clean. Not that that always means anything I realize.

  20. #19
    Join Date
    Dec 2008
    Location
    syracuse n.y.
    Posts
    5,232

    Default Re: slow page loading

    Quote Originally Posted by Richard Cryberg View Post
    The last week or so I notice when I load a page my memory shows I loaded it anyplace from five to over ten times most of the time. The result is the only way I can go back is to left click and hold the back button and go down the list to the prior page. It is only happening on Bee Source. Today it is working fine. This is the first day it has worked fine for a while. I just did a virus scan and my antivirus says I am clean. Not that that always means anything I realize.
    are you using chrome? I have had the problem off and on with chrome, finally put in an ad blocker and some other change that eludes me, and haven't had the problem at any site, including here lately.
    mike syracuse ny
    Whatever you subsidize you get more of. Ronald Reagan

  21. #20
    Join Date
    May 2013
    Location
    Chardon, Ohio
    Posts
    689

    Default Re: slow page loading

    Quote Originally Posted by wildbranch2007 View Post
    are you using chrome? I have had the problem off and on with chrome, finally put in an ad blocker and some other change that eludes me, and haven't had the problem at any site, including here lately.
    Firefox

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •