Broken links
Results 1 to 18 of 18

Thread: Broken links

  1. #1
    Join Date
    Feb 2009
    Location
    Bunker Hill, IL
    Posts
    891

    Default Broken links

    Can you please update the links on the build-it-yourself section

    Specifically

    https://www.beesource.com/build-it-yo...sterman-style/
    https://www.beesource.com/build-it-yo...-bee-colonies/

    Edit:

    Seems many of the build it yourself links dont work anymore.

    A random check of 10 or so different links yielded only one working page

    https://www.beesource.com/build-it-yo...leus-beehives/

    and even that page the second linked PDF does not work.

  2. Remove Advertisements
    BeeSource.com
    Advertisements
     

  3. #2
    Join Date
    Apr 2006
    Location
    Pepperell, MA.
    Posts
    6,095

    Default Re: Broken links

    Hi schmism. Looks like we need to work on that. Not sure if Barry has that in backups. In the meantime, here is some help.

    Hosterman: https://web.archive.org/web/20150905...sterman-style/

    Trapping pollen: https://web.archive.org/web/20150905...-bee-colonies/

    Here is the nuc link: https://web.archive.org/web/20150905...leus-beehives/

    Barry, if we don't have it on backups (or if the directory structure has been hosed somehow), we can pull the files from here and re-create them. Let me know if you want me to run the links and supply, as best we can, the missing files / links. Schmism, please let me know if you have more that you need to work with. I hope this helps.....
    "My wife always wanted girls. Just not thousands and thousands of them......"

  4. #3
    Join Date
    Feb 2009
    Location
    Bunker Hill, IL
    Posts
    891

    Default Re: Broken links

    You make it sound like the site recently went through some issues?

    Anyway thanks for the prompt service.

  5. #4
    Join Date
    Apr 2006
    Location
    Pepperell, MA.
    Posts
    6,095

    Default Re: Broken links

    Barry recently did a restore from backup. Not sure if all the links and files were paired up. No matter. Definitely appreciate the post. It helps a lot!
    "My wife always wanted girls. Just not thousands and thousands of them......"

  6. #5
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    12,001

    Default Re: Broken links

    Hi guys -

    We didn't lose any of the files. I did have to install a clean copy of WP and delete the old that was infected. In doing so, and for security reasons, things were moved around and links broken. I'm currently working on a responsive theme for the static side of Beesource and hope to have it up and running in the next day or two. I will then spend time tracking down broken links and fixing them. It's been non stop since the breach.
    Regards, Barry

  7. #6
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    12,001

    Default Re: Broken links

    Quote Originally Posted by schmism View Post
    Can you please update the links on the build-it-yourself section

    Specifically

    https://www.beesource.com/build-it-yo...sterman-style/
    https://www.beesource.com/build-it-yo...-bee-colonies/

    Edit:

    Seems many of the build it yourself links dont work anymore.

    A random check of 10 or so different links yielded only one working page

    https://www.beesource.com/build-it-yo...leus-beehives/

    and even that page the second linked PDF does not work.
    These links work now. You were accessing them at the exact time I was moving the folder these files are in!
    Regards, Barry

  8. #7
    Join Date
    Feb 2009
    Location
    Bunker Hill, IL
    Posts
    891

    Default Re: Broken links

    Just checked the pollen trap link. Most of the page works. Just 2 of the "thumbnails" are still miss linked.

    for instance on this page

    https://www.beesource.com/build-it-yo...sterman-style/

    your calling for this image within the body of the page
    worldwideweb.beesource.com/wordpress/files/pollentrapfront.j

    but if you click the image holder it does link you to the correct image which is now hosted at
    worldwideweb.beesource.com/wordpress/wp-content/uploads/pollentrapfront.j

  9. #8
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    12,001

    Default Re: Broken links

    Yep, been reworking the whole static side of beesource. It's going to be a bit funky for a little time till I get all the broken links fixed.
    Regards, Barry

  10. #9
    Join Date
    Jan 2009
    Location
    Cookeville, TN, USA
    Posts
    5,183

    Default Re: Broken links

    There is a plugin called permalink finder that does a great job of fixing some of these kinds of problems on the fly - especially if the problem is that you have restructured the permalinks. I use it because I like to repost old but timeless articles on our club website by changing the publish date to now (so a notification will be sent automagically) and when you do that it can break links depending on the permalink setup. Anyway, depending on what caused the problem it may help.

    Good luck, you're doing a good job of keeping it all going while you address the issues. Any insight about what actually caused/allowed the infection?
    Since '09-75H-T-Z6b

  11. #10
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    12,001

    Default Re: Broken links

    I've been using Link Checker. I'm rebuilding the whole WP site from scratch as the database got messed up from the hack. I'm also making it responsive.

    My best guess on the security breach was through an outdated copy of WP I had sitting on the server for testing purposes. Out of sight, out of mind. The only other clue might have been one particular FTP account. Either way, all PW's have been changed and strengthened, WP and plugins updated, orphaned files deleted, directories changed to enhance security, etc. I'll be more religious about backups as well!
    Regards, Barry

  12. #11
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    12,001

    Default Re: Broken links

    Just finished launching the new site (beesource.com). Content is the same, but the whole framework has been redone. Friendly to mobile users now. Thank you Dennis for all your help!
    Regards, Barry

  13. #12
    Join Date
    Jun 2014
    Location
    Fargo, North Dakota
    Posts
    237

    Default Re: Broken links

    Perhaps issues still exist. My "Recent Forums Threads" does not display, only the current threads on the instant basis.

  14. #13
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    12,001

    Default Re: Broken links

    That's a forum issue, not Wordpress. I'm not clear on the problem you're having.
    Regards, Barry

  15. #14
    Join Date
    Jun 2014
    Location
    Fargo, North Dakota
    Posts
    237

    Default Re: Broken links

    Formerly the main page disclosed approximately 10 current threads under the "Recent Forums http://www.beelab.umn.edu/bee-squad/education/beekeeping-classes/beekeeping-year1Threads" which would rotate out over the course of the day. There was another space for "view latest posts" which, if punched would open a different window with the entries displayed as they were posted minute by minute on the various forums. Now the main page has a different appearance, and the approximate ten threads being followed does not display. I can only get to the postings (my I-pad displays it under the window called "iSpy". My usual practice was to go through the first batch - perhaps a representative sampling from the various forums - before I viewed the latest postings. It worked until about 2 hours ago, when my home page display totally changed. Perhaps it is some setting on my I-pad.

  16. #15
    Join Date
    Jun 2014
    Location
    Fargo, North Dakota
    Posts
    237

    Default Re: Broken links

    Recent Forums Threads is the name - I must have hit some paste function inadvertently.

  17. #16
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    12,001

    Default Re: Broken links

    Oh yes, the live feed that was at the bottom of the home page was eliminated. The same feed is on the forums under iSpy in the menu bar. The "What's New" and "New Posts" tab were the other links. You'll just have to head on over to the forum and use the same functions here.
    Regards, Barry

  18. #17
    Join Date
    Jun 2014
    Location
    Fargo, North Dakota
    Posts
    237

    Default Re: Broken links

    Thank you!

  19. #18
    Join Date
    Dec 2015
    Location
    Shelby, Missouri USA
    Posts
    526

    Default Re: Broken links

    Barry, I could be dense and/or tired but I have a question. The part I think you all are talking about on the former homepage showed the last 10 or so threads that had been started. Is there a way to see just the last 10 to 20 threads that have been started without seeing all the posts in the iSpy or Whats New? part. If so I have not seen it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •