virus warning
Page 1 of 4 123 ... LastLast
Results 1 to 20 of 76

Thread: virus warning

  1. #1
    Join Date
    Sep 2012
    Location
    Casey, Il, USA
    Posts
    4,130

    Default virus warning

    Anyone else getting this ? If I go straight to beesource I get the following notice, if I go directly to the forums I can get in but can't reply to anything due to a grey reply box. I don't get the grey box when I'm on my phone which is what I'm on now to post this

  2. Remove Advertisements
    BeeSource.com
    Advertisements
     

  3. #2
    Join Date
    Sep 2012
    Location
    Casey, Il, USA
    Posts
    4,130

    Default Re: virus warning


  4. #3
    Join Date
    Sep 2012
    Location
    Casey, Il, USA
    Posts
    4,130

    Default Re: virus warning

    20160214_141311.jpg

    Greyed out box preventing me from replying on web

  5. #4
    Join Date
    May 2012
    Location
    DFW area, TX, USA
    Posts
    1,931

    Default Re: virus warning

    Me too, for weeks now. When that grey box is in there, you can't post. But occasionally the cursor will show and I can post. Noticing this situation on another vbulletin forum I frequent too.

    I went so far as to reset my computer to factory settings to rid it of whatever was in there. Didn't work, but it runs better. :-)

    Thanks for posting Harley.
    Last edited by Lburou; 02-14-2016 at 01:47 PM.
    ...We don't see things as they are, we see things as WE are...

  6. #5
    Join Date
    May 2003
    Location
    Farmington, New Mexico
    Posts
    8,315

    Default Re: virus warning

    Yes, I'm getting the same thing. I use Kaspersky on Chrome. I found that logging out, turning the protection off, logging back in and then turning the protection on works. However, refreshing the page triggers the warnings and blocks replying. Barry and I have been trying to figure it out.
    Nobody ruins my day without my permission, and I refuse to grant it...

  7. #6
    Join Date
    Jul 2012
    Location
    Oyster Bay, NY, USA
    Posts
    476

    Default Re: virus warning

    I had this too, with the gray-out box not letting me reply. Also, the other day I could not get on to Beesource at all--I would get a blank page and an "Error 403" message. I assumed that someone had hacked the page to make this happen. Hope it get resolved soon

  8. #7
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    12,001

    Default Re: virus warning

    Westhill, The server was hacked Friday morning and the site was down from about midnight till 7:00 a.m. A backup was preformed to bring the site back up. I scrutinized the files on the server and found a handful of rouge files that didn't belong. Those were deleted. WordPress was reinstalled, over writing all of those files. ISP scanned the site and didn't find anything. I'm continuing to look into this as several have shared about their grayed-out issue on the forum. Some of you may already have the trojan on your computer.

    Lburou, what other forum are you experiencing this with? Is it a vBulletin forum?
    Regards, Barry

  9. #8
    Join Date
    Jun 2014
    Location
    West Jordan, UT, USA
    Posts
    1,114

    Default Re: virus warning

    My anti-virus software has been blocking evil script every time I've logged on to this site all weekend, including just a few minutes ago.
    Looks like there's still some cleanup left to do, Bary.

  10. #9
    Join Date
    Apr 2012
    Location
    high springs florida usa
    Posts
    149

    Default Re: virus warning

    I HAVE MCAFEE AND HAD NO GLITCHES AT ALL

  11. #10
    Join Date
    May 2009
    Location
    Hampstead, NC USA
    Posts
    1,208

    Default Re: virus warning

    I am experiencing the same on my laptop. The phone works just fine though??? Even when I select "full site"???
    "Challenger" as in the Mopar muscle car. Not a personality description .
    Keeping bees to raise money for chordoma.

  12. #11
    Join Date
    Jan 2009
    Location
    Grosse Ile, Michigan, USA
    Posts
    3,021

    Default Re: virus warning

    I have the same problem with one of my computers, yesterday and today when I went onto Beesource I was getting warning messages from my antivirus program that it was blocking intrusion attempts by a virus, it was doing it almost continuously, and I am not able to send PM or reply to posts. My other computer is fine which is the one I am on now. I tried restoring my computer but its not able to fix the problem. Looks like lots of us here need to know how to get rid of this thing if possible.

  13. #12
    Join Date
    May 2011
    Location
    Algoma District Northern Ontario, Canada
    Posts
    4,612

    Default Re: virus warning

    It does not seem to be getting past Bitdefender anti virus
    Frank

  14. #13
    Join Date
    Apr 2014
    Location
    Lamar Co. Alabama, USA
    Posts
    4,095

    Default Re: virus warning

    When I tried to log on tonight I started getting the message. I have Norton Internet Security on Yahoo and Firefox. It just started tonight. I've been getting on all weekend until tonight without the warning.
    "Sometimes the best action, with bees, is no action at all."

  15. #14
    Join Date
    Jan 2015
    Location
    Williamsport, PA
    Posts
    463

    Default Re: virus warning

    I use linux and haven't noticed anything. Maybe it's just Windows?

  16. #15
    Join Date
    Jun 2012
    Location
    Suffolk Co, NY, USA
    Posts
    3,625

    Default Re: virus warning

    Quote Originally Posted by Barry View Post
    Westhill, The server was hacked Friday morning and the site was down from about midnight till 7:00 a.m. A backup was preformed to bring the site back up. I scrutinized the files on the server and found a handful of rouge files that didn't belong. Those were deleted. WordPress was reinstalled, over writing all of those files. ISP scanned the site and didn't find anything. I'm continuing to look into this as several have shared about their grayed-out issue on the forum. Some of you may already have the trojan on your computer.

    Lburou, what other forum are you experiencing this with? Is it a vBulletin forum?
    kaspersky support scanned my computer last night after being notified their security program was blocking access to this site. The scan of my computer came back from kaspersky support as clean with no virus or trojan.
    the ispy button and the 'view forum' link on the home page are trouble spots for my anti virus program.
    Last edited by clyderoad; 02-14-2016 at 07:31 PM. Reason: add info

  17. #16
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    12,001

    Default Re: virus warning

    Those that are getting the warning, what file names are being rejected from loading?
    Two that have been sent to me are:
    ckeditor_config.js
    vbulletin-ajax-threadlist.js
    Regards, Barry

  18. #17
    Join Date
    Jan 2009
    Location
    Cookeville, TN, USA
    Posts
    5,183

    Default Re: virus warning

    Quote Originally Posted by Steve in PA View Post
    I use linux and haven't noticed anything. Maybe it's just Windows?
    Same here. No problems on apple or android either.
    Since '09-75H-T-Z6b

  19. #18
    Join Date
    Mar 2007
    Location
    Ballard County, KY
    Posts
    427

    Default Re: virus warning

    I too have gotten warnings from MS Security Essentials over the past few days.

    Exploit:JS/Axpergle.CF
    Exploit:JS/Axpergle.BW
    Exploit:JS/Axpergle.BM
    Exploit:HTML/Axpergle.AH

    Sorry i don't know what scripts were loading or loaded but will try to make note of it/them if it happens again.

    This in on Windows 7 laptop using MS Security Essentials.

  20. #19
    Join Date
    May 2003
    Location
    Farmington, New Mexico
    Posts
    8,315

    Default Re: virus warning

    Mine seem to be cleared right now, but they've been back and forth so I don't know if the issue is permanently resolved just yet.
    Nobody ruins my day without my permission, and I refuse to grant it...

  21. #20
    Join Date
    Apr 2014
    Location
    Lamar Co. Alabama, USA
    Posts
    4,095

    Default Re: virus warning

    I'm still getting a message that Norton blocked "webattack: Nuclear Exploit kit Redirect 4" I'm not real computer savvy so not sure what that is or how to clear it. Windows 10 here.
    "Sometimes the best action, with bees, is no action at all."

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •