Search Results - Beesource Beekeeping Forums

Search:

Type: Posts; User: Admin

Page 1 of 13 1 2 3 4

Search: Search took 0.05 seconds.

  1. Re: Not sure how to contact a site administrator

    Send us a PM or respond in your thread about the issue.

    - JB
  2. Replies
    39
    Views
    2,234

    Re: Question for posters/ morning rant

    Thanks guys, PM has been updated.

    Niall
  3. Replies
    39
    Views
    2,234

    Re: Question for posters/ morning rant

    Awesome,

    So should we go with Ravenseye's description?
    Please confirm and I'll get that changed.

    Ed
  4. Replies
    39
    Views
    2,234

    Re: Question for posters/ morning rant

    "Welcome to Beesource! Thanks for registering! We are glad you have chosen to be a part of our community and we hope you enjoy your stay.
    For starters, for the community's reference, please add your...
  5. Replies
    15
    Views
    1,696

    Re: Bee source data breach ?

    Where did you get this message? email or PM?


    Lee
  6. Replies
    39
    Views
    2,234

    Re: Question for posters/ morning rant

    Hello there,

    This is something we're looking to bring back but at the moment, we do not have the green light to get this implemented.
    The workaround for this is a "Welcome PM" letting users know...
  7. Replies
    39
    Views
    2,234

    Re: Question for posters/ morning rant

    we've done the research for this. If a user has to input all the information that they may be reluctant to include when they register, then they may not want to post here. Especially with all issues...
  8. Thread: notifications

    by Admin
    Replies
    22
    Views
    1,082

    Re: notifications

    Gmail does not do what specifically?

    - JB
  9. Thread: ad size

    by Admin
    Replies
    6
    Views
    790

    Re: ad size

    I cant get that ad to fire. Send us a screenshot.

    - Jb
  10. Thread: notifications

    by Admin
    Replies
    22
    Views
    1,082

    Re: notifications

    As per Stingy's post, try contacting your email provider to see if they are intentionally blocking emails from this site, and if so, have them remove it.

    I have heard of some email providers...
  11. Thread: ad size

    by Admin
    Replies
    6
    Views
    790

    Re: ad size

    Thanks for the info,

    What browser and device are you using?
    We'll see if we can get this replicated on our end.

    Ed
  12. Thread: notifications

    by Admin
    Replies
    22
    Views
    1,082

    Re: notifications

    Hmm okay,

    I'll give this a test on my end.

    Sorry for the inconvenience,

    Ed
  13. Thread: ad size

    by Admin
    Replies
    6
    Views
    790

    Re: ad size

    Were you logged out when you saw that issue?
    If you're logged in, it shouldn't be that big.

    Ed
  14. Thread: notifications

    by Admin
    Replies
    22
    Views
    1,082

    Re: notifications

    Hello there,

    I would suggest looking into your spam folder as well.
    Some users mark our emails as spam thus, the email service provider would direct them to the spam folder.

    Ed
  15. Thread: notifications

    by Admin
    Replies
    22
    Views
    1,082

    Re: notifications

    Hello there,

    If you go to thread tools on top of this thread, are you subscribed to this thread?

    https://www.beesource.com/forums/attachment.php?attachmentid=47135&stc=1

    Ed
  16. Thread: notifications

    by Admin
    Replies
    22
    Views
    1,082

    Re: notifications

    Changed

    Let me know if you receive the emails now.

    Ed
  17. Replies
    3
    Views
    898

    Re: website very fast today

    Hello all,

    We made some updates here today so should be quicker and more secure.

    Jeff M
  18. Thread: notifications

    by Admin
    Replies
    22
    Views
    1,082

    Re: notifications

    Thanks for the info,

    Do you have another email that we can test this with?

    Ed
  19. Replies
    24
    Views
    974

    Re: New Posts not working correctly

    Hello there,

    The techs are aware of this.
    Once they complete the patch, they will deploy the fix.
    I do not have an ETA on this, but once I get an update, we'll give you a heads up here.

    Ed
  20. Replies
    24
    Views
    974

    Re: New Posts not working correctly

    The slowness issue isn't just on two sites, it's affecting alot more than that. We're currently working on rolling out a patch to address our whole network. Sorry for the inconvenience.

    Niall
  21. Replies
    24
    Views
    974

    Re: New Posts not working correctly

    The work on fixing the slowness is not effecting the site speed. The issue is the site speed and we have been working on the issue across our network. We are a small team and are doing our best to...
  22. Replies
    24
    Views
    974

    Re: New Posts not working correctly

    Thanks for the reports guys. We're aware of the slowness issue and are working on getting it corrected. Sorry for the inconvenience with this.

    Niall
  23. Replies
    14
    Views
    705

    Re: location no longer required?

    The best way would be to ask the member for location details in your reply, or mention to them they can update it in their profile.
    -
    JB
  24. Replies
    14
    Views
    705

    Re: location no longer required?

    Hello there,

    User profile fields during registration are something we're trying to get back on.
    Unfortunately, I don't have news on this yet but it is something that was mentioned multiple times....
  25. Replies
    7
    Views
    423

    Re: go to first new post

    Glad to hear it, let us know if it starts acting up again.

    Niall
Results 1 to 25 of 318
Page 1 of 13 1 2 3 4