Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1. #1
    Join Date
    Apr 2014
    Location
    Centerville Indiana
    Posts
    55

    Default 4 days after install and they are GONE!

    I just checked the window and all but 4 or 5 bees are gone!!!!!!!! I installed last wed 2:30 pm I did notice they seemed not to be feeding.... as I said in another post................ I am at a loss as this is my first hive... $125.00 just flew away!!! There are2 quarter sized combs... If the queen died what would a new package do? I am in shock here ... I opened the window 3 times making sure I was not seeing things, or NOT seeing .... If there is no queen do they still stay together like a swarm? I am really frustrated here...

  2. #2
    Join Date
    Feb 2014
    Location
    Iowa
    Posts
    542

    Default Re: 4 days after install and they are GONE!

    Quote Originally Posted by Jerry T Indiana View Post
    I just checked the window and all but 4 or 5 bees are gone!!!!!!!! I installed last wed 2:30 pm I did notice they seemed not to be feeding.... as I said in another post................ I am at a loss as this is my first hive... $125.00 just flew away!!! There are2 quarter sized combs... If the queen died what would a new package do? I am in shock here ... I opened the window 3 times making sure I was not seeing things, or NOT seeing .... If there is no queen do they still stay together like a swarm? I am really frustrated here...
    That is too bad. I installed a package April 5. They clustered away from the queen the first night. I hand released her the following day and they either killed her or she died. I waited awhile... no comb built not much feeding. Finally got confirmation of them being queenless on here to go with my gut feel.

    11 days after install I got a replacement queen in the mail. We installed her on Wednesday this week. Checked today to find combs, pollen, nectar, and eggs.

    Before the bees basically did nothing... no foraging, comb building, and not much syrup eating. They basically sat in a cluster and left the hive to use the restroom but not much else.

    How much did you open up the hive the first few days? We must not have many hives nearby because I think most bees would have left had they had a queenright colony nearby.

    Time to build some swarm traps and hope for the best here in a few weeks!

  3. #3
    Join Date
    Apr 2014
    Location
    Centerville Indiana
    Posts
    55

    Default Re: 4 days after install and they are GONE!

    I just looked in and seen a 3.5" dia comb on the floor, I now wonder if when I opened it yesterday for the first time to retrieve the queen cage and make sure she was out if I had not knocked it down. Bottom line I peeked in several times but only opened it the one time, yesterday and I was concerned since they were not eating. There are a few more than I thought maybe 25- 30 and several still seem to be working on the comb that's on the floor.

    FYI I have just looked in the window I have yet to reopen the entire hive (since I noticed they left) ... I don't feel like getting my stuff on and I have no idea how the remaining bees will react..

  4. #4
    Join Date
    Apr 2013
    Location
    Ithaca, NY
    Posts
    73

    Default Re: 4 days after install and they are GONE!

    Sorry to hear they absconded on you. Did you have any drawn-out comb in the supers, or were they all bare foundation? I have heard that this sometimes happens, but simply adding a frame or two of drawn comb may help to prevent absconding, if there were none present. I am a firm believer in giving the queen some frames to instantly invest her young into, vs. allowing scouts to find and send a signal of a large unattended stash nearby is better suited for the swarm. Don't let the frustration get to you, I suggest build a couple swarm traps and maybe catch a summer swarm. Good luck

  5. #5
    Join Date
    Apr 2014
    Location
    Centerville Indiana
    Posts
    55

    Default Re: 4 days after install and they are GONE!

    It of course is a TBH, I guess I now have 3.5" dia of drawn comb plus 2 quarter size. Just by chance the guy I got the package from emailed me yesterday saying they have more packages coming mid May.

  6. #6
    Join Date
    Feb 2014
    Location
    Iowa
    Posts
    542

    Default Re: 4 days after install and they are GONE!

    Quote Originally Posted by Jerry T Indiana View Post
    It of course is a TBH, I guess I now have 3.5" dia of drawn comb plus 2 quarter size. Just by chance the guy I got the package from emailed me yesterday saying they have more packages coming mid May.
    I feel for you, Jerry.

    Has anyone tried using "swarm lure" in a virgin hive to help entice them to stay? I planned on doing that, but it did not arrive until an hour after we hived our bees so I didn't get a chance.

    Would there be a drawback to this?

  7. #7
    Join Date
    Feb 2014
    Location
    Leon County, Florida, USA
    Posts
    55

    Default Re: 4 days after install and they are GONE!

    I am becoming more and more amazed that my swarm stayed in my top bar hive. It was brand-new, and there was no drawn comb to put in there at all. I did finish the outside with linseed oil and beeswax, and also had dribbled a few drops of lemongrass oil down the walls on the inside. Not sure what made them stay. Maybe my promise of free rent for a year.

    Sorry for your loss. I definitely would be upset if bees that I paid money for didn't stay. Are there statistics on packages? Do 90% of them stay? 75%?
    Kate - since 2013, 4 colonies, 3 8-frame Langs, 1 TBH, mostly TF, zone 8b

  8. #8
    Join Date
    Oct 2008
    Location
    Turnbow Hollow, Tennessee
    Posts
    176

    Default Re: 4 days after install and they are GONE!

    Sorry to read about the loss of your bees.

    This may not help now but in the future, try installing a wood bound queen excluder in the bottom of the bottom brood box until the queen has been released, is laying well, and has capped brood. Once the hive has reached this stage of development, they are not nearly as likely to abscond. The first week or two, I leave the entrance reducer at its smallest opening size, then move it to the largest opening for a few more weeks, then remove it once the hive is building up well and the temps are warm. An inner cover type feeder that uses a quart Mason jar with small holes in the lid through the top of the inner cover will help the hive to build up quicker.

  9. #9
    Join Date
    Apr 2013
    Location
    Ithaca, NY
    Posts
    73

    Default Re: 4 days after install and they are GONE!

    [Of course the other thing you can do to be absoultley certain that she will not leave is to clip her wing. This is only to be done if you are certain that the supplier is providing you with a queen that has already been bread.

  10. #10
    Join Date
    Apr 2014
    Location
    Centerville Indiana
    Posts
    55

    Default Re: 4 days after install and they are GONE!

    Greathorned, some have suggested queen excluders but I was thinking like you she needs to be bred.

  11. #11
    Join Date
    Feb 2009
    Location
    Algonquin, IL, USA
    Posts
    639

    Default Re: 4 days after install and they are GONE!

    I too purchased a package of bees this year and had the queen leave the hive the day I released her. I installed her on 10 frames of built-out comb. The bees accepted her. I released her, and two hours later, there was a "swarm" in one of my trees. The bees were very aggressive too. What a complete pain!! I had to climb the tree, clip the branch, and dump the bees back into the hive. I kept the hive closed this time. I'll open it in a couple of days.

    I don't think the queen needed to be mated. She had a football size clump of bees around her. It looked like a swarm.

  12. #12
    Join Date
    Apr 2014
    Location
    Centerville Indiana
    Posts
    55

    Default Re: 4 days after install and they are GONE!

    Well as much of a pain as this has been I have learned and I am kind of lucked out. I told my bee supplier and he has more packages coming in mid May. I also told him I am thinking I want to switch to a langstroth hive. The thing is this is my busy time of year and I do not have time to start making a langstroth hive. He offered me a really good deal on a new assembled 4 med ready to go, hive setup. I may get two if he is willing. So again it was frustrating, but even in those few short days I leaned. I will keep my TBH for down the road....

    Jerry

  13. #13
    Join Date
    Feb 2014
    Location
    Iowa
    Posts
    542

    Default Re: 4 days after install and they are GONE!

    Quote Originally Posted by Jerry T Indiana View Post
    Well as much of a pain as this has been I have learned and I am kind of lucked out. I told my bee supplier and he has more packages coming in mid May. I also told him I am thinking I want to switch to a langstroth hive. The thing is this is my busy time of year and I do not have time to start making a langstroth hive. He offered me a really good deal on a new assembled 4 med ready to go, hive setup. I may get two if he is willing. So again it was frustrating, but even in those few short days I leaned. I will keep my TBH for down the road....

    Jerry
    Hives with bees already inhabiting them you mean?

  14. #14
    Join Date
    Aug 2002
    Location
    Nehawka, Nebraska USA
    Posts
    45,458

    Default Re: 4 days after install and they are GONE!

    >Has anyone tried using "swarm lure" in a virgin hive to help entice them to stay?

    Yes.

    >Would there be a drawback to this?

    If you use four drops or less of lemongrass essential oil, there is no drawback. The only drawback is if you use too much, then you can drive them out...
    Michael Bush bushfarms.com/bees.htm "Everything works if you let it." ThePracticalBeekeeper.com 40y 200h 37yTF

  15. #15
    Join Date
    Apr 2009
    Location
    Issaquah,WA,USA
    Posts
    2,340

    Default Re: 4 days after install and they are GONE!

    So I typically install them and leave her in the cage for a few days. They settle in since they cant leave then I hand release the queens. Now I did 150 of them that way this year and it takes some time. Only one hive the bee's drifted and left her alone dead. or she was dead when we installed them. Not sure I had help and maybe they did not look closely at the queen.

    It does happen and it is part of bee keeping. It is not an exact science and they do what they want most of the time. You try and steer the ship a bit. Sorry for your loss. After a few splits you wont even count the loss.

  16. #16
    Join Date
    Apr 2014
    Location
    Centerville Indiana
    Posts
    55

    Default Re: 4 days after install and they are GONE!

    JW,
    No these are not nucs, by chance he mass emailed the day before they absconded saying he was getting another shipment in mid may. Once I contacted him he made me a very nice offer. I doubled it, I now will be getting 2 complete hive "kits" consisting of 4 meds each, 100% bees wax foundation. I am also buying 2 -3/lb packages from him... I am half temped to get a 3rd package and try the TBH again lol lol lol

  17. #17
    Join Date
    Jan 2012
    Location
    Lakeland, FL USA
    Posts
    778

    Default Re: 4 days after install and they are GONE!

    .

    I'm gonna step on some toes here, but I refuse to ever build a top bar hive with a screened-bottom because of absconding problems I've heard about as a result. I've even built a screened-bottom hive for a lady whose bees absconded. I now recommend against screened-bottoms for any customer who requests them.

    And I don't have varroa problems, so I don't care about mites falling through screens, etc. (By the way, bee inspectors always claim swarms and cut-outs are DISEASE/MITE CARRIERS. Just the opposite is true.......and - oh yeah - AFRICANIZED).

    More power to anyone who uses screened-bottom hives, but I'm not in that camp.

    So Jerry T. Indiana, does your hive have a screened-bottom?

    .

    .
    Last edited by PatBeek; 04-22-2014 at 06:55 AM.
    www.savebeesflorida.com (Honeybee removals and top bar hives)

  18. #18
    Join Date
    Apr 2014
    Location
    Centerville Indiana
    Posts
    55

    Default Re: 4 days after install and they are GONE!

    Pat,
    When I was planning to make mine I was back and forth on a screen bottom. I went with the idea that a screened bottom makes it hard for the bees to regulate temps, so no, I have a solid bottom.
    Jerry

  19. #19
    Join Date
    Jan 2012
    Location
    Lakeland, FL USA
    Posts
    778

    Default Re: 4 days after install and they are GONE!

    Quote Originally Posted by Jerry T Indiana View Post

    Pat,
    I went with the idea that a screened bottom makes it hard for the bees to regulate temps.....
    Yes, that too.

    .
    www.savebeesflorida.com (Honeybee removals and top bar hives)

  20. #20
    Join Date
    Apr 2014
    Location
    Centerville Indiana
    Posts
    55

    Default Re: 4 days after install and they are GONE!

    Pat,

    So other than regulating temps what are the other issues with screened bottoms. That was the only reason I went solid.... As far as stepping on toes, my feeling is any forum, bee or otherwise is to express and discuss opinions. This sort of of brain storming can help vs , that's just the way we have always done it. FYI I am NOT talking about anything I have read on this forum or site. Just other hobbies and forums ....
    Jerry

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ads