Results 1 to 20 of 27

Thread: My Colony Died

Hybrid View

  1. #1
    Join Date
    Feb 2012
    Location
    fauquier, va, usa
    Posts
    32

    Sad My Colony Died

    Back at the beginning of October I conducted a full inventory of my one (top bar) hive and everything looked to be ok. There were lots of bees covering nearly all of the combs, open and capped brood and plenty of stores. Just prior to hurricane sandy, I went out to put some extra weight on the cover and noticed that the hive seemed ‘quiet’. A quick look through the observation window discovered a few bees, but not so few as to raise an alarm (to my novice mind, anyhow).

    Last week, I took another look through window and seeing NO BEES, started to worry, but hoped that, because of the cool weather, that the cluster was up high in corner where I couldn’t see it.
    Today was an especially warm day (mid 60’s) so I took a few minutes to open the hive and have a look. What I found is that my colony is completely dead. There was one lone bee buzzing around outside the hive (sunny, 65⁰F) and when I opened it up I found lots of (well, not really that many) dead bees. The first few frames (Top Bars) where the brood nest had been each had a small cluster in one top corner of about 75-100 (dead) bees. Some face-into the cells, some hanging on outside, almost ‘normal’ looking. Looking through the rest of the combs, there are plenty of stores and no evidence of robbing. I found the queen in one of the clusters among the dead workers so I doubt they could(?) have absconded. No swarm cells or supersedure cells; and no more than the usual queen cups along the edges of the combs.

    We have not had an exceedingly cold fall (a few nights here and there in the 20’s), and I haven’t seen a mite since I installed the package in early April. I did see a few SHB at the end of summer, but there is no evidence of them now. Surely, I am missing something…

    I went back a few hours later this afternoon to take some photos and there were then a few dozen bees returning to the hive (or robbing it out?). They were not aggressive or defensive in any way. I was able to remove every frame and photograph it without smoke or a veil.

    What could have happened? Keeper error? Pesticides? Something else?

    What to do now? There is a lot of pollen, honey and bee bread. Should I seal the hive up (is that really possible) and reinstall another package in the spring? Should I harvest the honey and keep everything else in the freezer until spring, then feed it back to a new hive?

    High-res Photos here http://flickr.com/gp/duxpix/9HM65Y/ - the photos look almost normal, until you realize that all the bees are dead

    Any ideas?

  2. #2
    Join Date
    Jul 2010
    Location
    jackson county, alabama, usa
    Posts
    4,041

    Default Re: My Colony Died

    'haven't seen a mite.....'

    mites are the most common reason, but not the only reason.

    how were you looking for mites?

    do you know what mite feces on brood cells looks like?
    beekeeping since june 2010, +/- 20 hives, tf

  3. #3

    Default Re: My Colony Died

    Rather than reinventing the wheel...you may want to read this recent thread.
    http://www.beesource.com/forums/show...hlight=abscond
    There have been a number of similar posts since. This is the time of year when varroa pressure reaches its peak...and the previously strongest colonies....disappear.
    Dan www.boogerhillbee.com
    Experience is a hard teacher because she gives the test first, the lesson afterwards

  4. #4
    Join Date
    Jan 2009
    Location
    collbran, co
    Posts
    465

    Default Re: My Colony Died

    on the dead outs like that i let the bees rob the hive it help the other hives that need the extra stores.also in swarm season the know that there an empty hive the can move in....

  5. #5
    Join Date
    Jul 2010
    Location
    jackson county, alabama, usa
    Posts
    4,041

    Default Re: My Colony Died

    Quote Originally Posted by franktrujillo View Post
    on the dead outs like that i let the bees rob the hive it help the other hives that need the extra stores.also in swarm season the know that there an empty hive the can move in....
    wow frank, that's the first time i heard of someone purposely letting healthy bees rob a dead out.

    what if there are pests (mites) or pathogens (viruses, bacteria) that may have caused the collapse left behind?

    would you not be concerned that the healthy bees might take it back to their hive?

    seems like at least freezing the frames first would be a good safegaurd.

    (unless they had to be burned if it was afb).
    beekeeping since june 2010, +/- 20 hives, tf

  6. #6
    Join Date
    Mar 2009
    Location
    Hiltons,Virginia
    Posts
    105

    Default Re: My Colony Died

    We have seen the same thing in southwest virginia,the queens stopped laying early because of a fall that had a dearth of nectar.When the colder weather arrived there we no young bees to replace the old ones that were dying off.I believe there will be high losses in Virginia this spring.

    www.poorvalleybeefarm.com

  7. #7
    Join Date
    Apr 2007
    Location
    Northern Virginia
    Posts
    716

    Default Re: My Colony Died

    Quote Originally Posted by beemandan View Post
    Rather than reinventing the wheel...you may want to read this recent thread.
    http://www.beesource.com/forums/show...hlight=abscond
    There have been a number of similar posts since. This is the time of year when varroa pressure reaches its peak...and the previously strongest colonies....disappear.
    Exactly- I too learned from MP what PMS looks like. In fact you have some great photos of it- the pin holes in the brood- and many of them. The bees, too weak to emerge. I would love to be able to use some of these photos in our class. They are great teaching tools.

    You said you checked the bees earlier in the Fall and everything looked fine. Did you do any mite assessment? Lots of bees does not equal healthy bees- and I too have seen, if they are infested with mites- the crash happens quickly.
    karla

  8. #8
    Join Date
    Nov 2011
    Location
    Winhall, VT
    Posts
    1,066

    Default Re: My Colony Died

    I see mites in the pics. Looks like PMS to me.
    Raising Vermont Bees one mistake at a time.
    USDA Zone 5A

  9. #9
    Join Date
    Sep 2009
    Location
    Millbury, MA, USA
    Posts
    1,652

    Default Re: My Colony Died

    What were your varroa counts? Sounds like a mite collapse to me.

  10. #10
    Join Date
    Mar 2011
    Location
    Utica, NY
    Posts
    8,442

    Default Re: My Colony Died

    Quote Originally Posted by dux View Post
    Any ideas?
    Lose of queen, starvation. Where is the brood, where is the honey? Combs are empty...
    Brian Cardinal
    Zone 5a, Practicing non-intervention beekeeping

  11. #11
    Join Date
    Jul 2010
    Location
    jackson county, alabama, usa
    Posts
    4,041

    Default Re: My Colony Died

    try pulling out some of that capped brood and see if you have any mites on it.

    also see if you can find a picture of mite feces. it's little white flakes on the ceilings of the brood cells.
    beekeeping since june 2010, +/- 20 hives, tf

  12. #12
    Join Date
    May 2012
    Location
    Rockford, MI
    Posts
    2,092

    Default Re: My Colony Died

    Sorry to hear of the loss. Mine has been robbed out for two days now (neighbors hives). I'll have to feed this winter I suppose. Hate these warm days.... come on with winter already.

  13. #13
    Join Date
    Jul 2012
    Location
    Rock Port, MO. USA.
    Posts
    161

    Default Re: My Colony Died

    I am so sorry for your loss. Try not to give up and start over next year. Maybe catch a swarm next time?

  14. #14
    Join Date
    Nov 2011
    Location
    Peace River, AB Canada
    Posts
    454

    Default Re: My Colony Died

    There is a mite in a cell in the center area of the first picture and also a mite on a bee at the top of the frame in the queen pic.
    Seems to be a lot of chalkbrood and the hive was way too light on stores going into winter.

  15. #15
    Join Date
    Jul 2010
    Location
    jackson county, alabama, usa
    Posts
    4,041

    Default Re: My Colony Died

    good eye jd.
    beekeeping since june 2010, +/- 20 hives, tf

  16. #16
    Join Date
    Feb 2012
    Location
    fauquier, va, usa
    Posts
    32

    Default Re: My Colony Died

    Thanks for taking the time to look through my pics, JD.
    I had been looking, but had not seen the mites (with my novice eye). There were many frames nearby with MUCH more stores...

    Quote Originally Posted by JD's Bees View Post
    There is a mite in a cell in the center area of the first picture and also a mite on a bee at the top of the frame in the queen pic.
    Seems to be a lot of chalkbrood and the hive was way too light on stores going into winter.

  17. #17
    Join Date
    Jul 2010
    Location
    jackson county, alabama, usa
    Posts
    4,041

    Default Re: My Colony Died

    Quote Originally Posted by Mr.Beeman View Post
    Sorry to hear of the loss. Mine has been robbed out for two days now (neighbors hives). I'll have to feed this winter I suppose. Hate these warm days.... come on with winter already.
    did you try and stop the robbing? your neighbor would have appreciated that.
    beekeeping since june 2010, +/- 20 hives, tf

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ads