Results 1 to 6 of 6
  1. #1
    Join Date
    Mar 2012
    Location
    Langley, British Columbia, Canada
    Posts
    181

    Default First time grafting problem??????

    So I decided to graft a couple weeks ago and it was not successful. I made my own wax cups and attached them to the bars. I placed larvae I them and when I turned them over to place in the hive, mots eggs fell down. The one that were still attached where demolished by my bees to make new comb. Next time, (after a couple days) I tried it again in plastic cups and they fell down again. What is wrong? I made queens this year by punching queen cells off cells from my frames. I want to actually graft next year and I want to do it in time. CAn someone help me out or post a link on how to graft. (a detailed one not the concept/idea one) TIA

  2. #2
    Join Date
    May 2012
    Location
    Cheyenne, Wyoming, USA
    Posts
    1,705

    Default Re: First time grafting problem??????

    Had a pretty good thread on this recently. It was titled "grafting".

  3. #3
    Join Date
    Mar 2012
    Location
    Langley, British Columbia, Canada
    Posts
    181

    Default Re: First time grafting problem??????

    Oh, found it thanks!!, but why do they fall out

  4. #4
    Join Date
    Aug 2011
    Location
    Landing, NJ, USA
    Posts
    197

    Default Re: First time grafting problem??????

    Commenting on something I know nothing firsthand about but perhaps if you take a little more queen jelly with the larva it will glue her in.
    Bill

  5. #5
    Join Date
    Nov 2011
    Location
    Winhall, VT
    Posts
    1,070

    Default Re: First time grafting problem??????

    You said "most eggs fell down". Are you grafting eggs? The royal jelly you transfer with the day old larva should hold them in just fine. Not sure what you are seeing.
    Raising Vermont Bees one mistake at a time.
    USDA Zone 5A

  6. #6
    Join Date
    Mar 2012
    Location
    Langley, British Columbia, Canada
    Posts
    181

    Default Re: First time grafting problem??????

    No, I was grafting young larva (don't know y I wrote eggs). I think I should scrape more royal jelly or buy some priming jelly.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ads