Results 1 to 7 of 7
  1. #1
    Join Date
    Oct 2011
    Location
    Menard County, IL
    Posts
    39

    Default Package Swarming Ten Days After Install?

    Installed a package in a 10 frame medium ten days ago. Checked the queen after five days and set her free into the middle of the bees and frames. Did my first inspection this afternoon and found drawn comb on both sides of seven of the ten frames. There was brood and a few peanut shaped cells on one of the middle two frames. They are the color of cardboard, about the size of a peanut and stick out vertically from the frame. I put a second medium with ten new frames on and put the cover back on.

    What is going on? Did they kill the queen and are making a replacement? They gonna' swarm? Where do I go from here?

  2. #2
    Join Date
    Feb 2012
    Location
    Amboy, WA, USA
    Posts
    52

    Default Re: Package Swarming Ten Days After Install?

    Supercedure cells, they are replacing the queen. I've learned in short order this is rather standard for new package bees. Do you have eggs in any of your drawn out frames? Should be seeing some eggs any time now if not. Either that, or shes not laying, and thats why they are getting rid of her. She must be laying something though if you have capped Queen cells.

  3. #3
    Join Date
    Jan 2009
    Location
    Cookeville, TN, USA
    Posts
    4,100

    Default Re: Package Swarming Ten Days After Install?

    That could be true, but a package can also supercede a perfectly good queen. They are in a highly un-natural situation.

    On the other hand the queen that comes with a package has a fair chance of being a dud.

  4. #4
    Join Date
    Jul 2008
    Location
    OKC, OK USA
    Posts
    2,869

    Default Re: Package Swarming Ten Days After Install?

    Either that, or shes not laying, and thats why they are getting rid of her.
    She has to be laying some or thay couldn't make queens.
    Mike Forbes
    Red Dirt Apiaries

  5. #5
    Join Date
    Aug 2002
    Location
    Nehawka, Nebraska USA
    Posts
    46,217

    Default Re: Package Swarming Ten Days After Install?

    If it is vertical and has the texture of a peanut then it is a queen cell. Packages often replace the queen they came with.
    Michael Bush bushfarms.com/bees.htm "Everything works if you let it." ThePracticalBeekeeper.com 40y 200h 37yTF

  6. #6
    Join Date
    Oct 2011
    Location
    Menard County, IL
    Posts
    39

    Default Re: Package Swarming Ten Days After Install?

    Thanks for the quick repsonses. I have to admit that I was freaking out a bit. Do I need to do anything other than making sure that they have open frames and a full syrup bottle

    Any ideas why the bees do this? Did they just not accept her? Did they realize that she was not going to work out long-term?

  7. #7
    Join Date
    Apr 2010
    Location
    Warrior, Alabama
    Posts
    1,068

    Default Re: Package Swarming Ten Days After Install?

    Quote Originally Posted by VanderLaan View Post
    Any ideas why the bees do this? Did they just not accept her? Did they realize that she was not going to work out long-term?
    Most queens you get with packages are bred in production line setups. Good to make a machine but not a living organism. The bees will do a much better job at making a queen. They can tell the difference! If they feel she is not up to making the grade they will start the process of replacing her. Hard cold fact of life.
    Old Guy in Alabama

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ads