Results 1 to 16 of 16
  1. #1
    Join Date
    Apr 2011
    Location
    Weeki Wachee, Florida,USA
    Posts
    2,058

    Default V bulletin ...what happened??

    The look and the format changes when I open Beesource on my I phone?

    Did I change something with my fat fingers? How do I change it back? I don't care for this format ex I can't see where the poster lives within the post, what's new doesn't work as well and I have to load extra pages it seems slower . Help

  2. #2
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    9,607

    Default Re: V bulletin ...what happened??

    I think it's a lot nicer on smart phones. Members now have the option to choose a smart phone format (no need for TapaTalk) or the default. If you want the default (non smart phone format), you can change the setting in your user settings.
    Regards, Barry

  3. #3
    Join Date
    Mar 2012
    Location
    Pineville, Louisiana, USA
    Posts
    75

    Default Re: V bulletin ...what happened??

    Looks like something happened to the flux capacitor, not getting enough jigawatts. I don't like it either.

  4. #4
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    9,607

    Default Re: V bulletin ...what happened??

    I'd like to get more feedback from other users about this. Weigh in, pro or con.
    Regards, Barry

  5. #5
    Join Date
    Apr 2011
    Location
    Weeki Wachee, Florida,USA
    Posts
    2,058

    Default Re: V bulletin ...what happened??

    I'll give it a little time, but so far I don't care for it

  6. #6
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    9,607

    Default Re: V bulletin ...what happened??

    At the bottom of every thread page is an option to view the forum as before.
    Regards, Barry

  7. #7
    Join Date
    Mar 2012
    Location
    Pineville, Louisiana, USA
    Posts
    75

    Default Re: V bulletin ...what happened??

    There is a place under settings as Barry said, Under my account is general settings, misc options, Forum skin. I say as long as there is an option leave it be. Thanks for the site Barry

  8. #8
    Join Date
    Feb 2012
    Location
    San Jose, Ca
    Posts
    372

    Default Re: V bulletin ...what happened??

    I don't like it either. I like seeing the latest posts. Now I have to go to the bottom, click old view, click New Posts(which changes it back to the new form again), and then go through the posts.

    I also can't see the status of users. I can't see that people like Barry there is not just some peon.

    I also like the ability to see where users are from. I saw someone talking about suppliers and that Dadant was close to them. To see where they are I had to go to the bottom, and go to old view, and then look, and go back.

    Also, the old way I'd log in once a day and was good to go. Now every 5-10 pages I have to relog in.

    I think I'll have to switch it to the old view perminatly. I was actually thinking of leaving to see what other forums are out there because it's so irritating. Thankfully I saw this post and found out that I can change it back in the settings.

  9. #9
    Join Date
    Feb 2012
    Location
    San Jose, Ca
    Posts
    372

    Default Re: V bulletin ...what happened??

    Ahh. You can't change the settings from the iPhone though! If I go to classic style, and click setting, it takes me back to the new way and says that it isn't able to go to that page from that app. But it won't let me stay on the old to change it!

  10. #10
    Join Date
    Dec 2011
    Location
    Bristol, Florida, USA
    Posts
    88

    Default Re: V bulletin ...what happened??

    I changed back to the old format too. The only thing I think would be better on my phone using the old format is if the user's location was shown on the left by the name so that both could be seen without having to drag the view over.
    Gary

  11. #11
    Join Date
    Mar 2012
    Location
    Pineville, Louisiana, USA
    Posts
    75

    Default Re: V bulletin ...what happened??

    Mr. Happy I'm on IPhone 4 without issue did you hit save changes at the bottom?

  12. #12
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    9,607

    Default Re: V bulletin ...what happened??

    Quote Originally Posted by MrHappy View Post
    I think I'll have to switch it to the old view perminatly. I was actually thinking of leaving to see what other forums are out there because it's so irritating. Thankfully I saw this post and found out that I can change it back in the settings.
    This is kinda funny since all these mobile apps were created to make the user experience much better by cutting out all the non essentials. Personally I don't like having to constantly zoom in and out to access everything. I like a more streamline version. Thankfully we can have however we want.
    Regards, Barry

  13. #13
    Join Date
    Mar 2012
    Location
    Pineville, Louisiana, USA
    Posts
    75

    Default Re: V bulletin ...what happened??

    I guess my only critique on the mobile site would be location, replies/views and less important would be post count but it would be nice to see.
    And that may be possible, I'm just not sure how to adjust the settings, thanks again for your work in improving an already great site.

  14. #14
    Join Date
    Dec 2006
    Location
    Schoolcraft Mi.
    Posts
    57

    Default Re: V bulletin ...what happened??

    I like it. Thanks
    Scott

  15. #15
    Join Date
    Jun 2011
    Location
    Kenosha,WI
    Posts
    195

    Default Re: V bulletin ...what happened??

    I like it because I usually use my smart phone. Thanks for the site, Barry.
    RogerCrum
    Wisconsin

  16. #16
    Join Date
    Feb 2011
    Location
    Auburntown, TN USA
    Posts
    239

    Default Re: V bulletin ...what happened??

    I'm sure I'm the only person on the site with this problem, but here goes.
    I use a Wii game system as my internt browser, and it works great. Or at least it did up until this latest update. Now nothing really “works”. I was finally able to start reading threads again, but only in column mode. I can't access my settings info, and there is no place to change the settings displayed at the end of threads in my configuration. So for me and the Wii, this change is lousy.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ads