Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Thread: iSpy

  1. #1
    Join Date
    Nov 2008
    Location
    Farmington, NM
    Posts
    736

    Default iSpy

    What happened to the iSpy feature? It's gone again. That's one of my favorite features on the this website

  2. #2
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    9,459

    Default Re: iSpy

    Yes, iSpy has been disabled. Since last weekend, beesource has been experiencing a drastic slowdown in server response. Indications pointed to plugins. I unplugged TapaTalk, and now today removed iSpy. As soon as it was removed, the speed increased drastically. I'm going to be watching it for a couple of days to be sure, but it looks like iSpy will be a thing of the past. When so many are logged in to it, it puts a large demand on the server. I can't see going to a dedicated server with a significant increase in cost just for that feature.
    Regards, Barry

  3. #3
    Join Date
    Nov 2008
    Location
    Farmington, NM
    Posts
    736

    Default Re: iSpy

    Well, it will be too bad if that goes away. I think lots of people use it. You might consider polling to see what people thoughts are on iSpy feature.

  4. #4

    Default Re: iSpy

    How about an alternative or configure it differently? I use iSPY almost exclusively and daily.
    Jim Andersen
    Desert Viking Ranch

  5. #5
    Join Date
    Jun 2010
    Location
    Dripping Springs, TX USA
    Posts
    296

    Default Re: iSpy

    "What happened to the iSpy feature? It's gone again. That's one of my favorite features on the this website "

    Ditto!!!!!!!!!!!!!

  6. #6
    Join Date
    May 2009
    Location
    Garland County, AR
    Posts
    1,076

    Default But....I LIKED iSPY!


    Where'd it go???
    Zone 7b ~ Central Arkansas
    8fr medium equipment

  7. #7
    Join Date
    Apr 2010
    Location
    Warrior, Alabama
    Posts
    1,068

    Default Re: But....I LIKED iSPY!

    And then there are those of us who don't know what it was.
    And so, we don't miss it.
    Old Guy in Alabama

  8. #8
    Join Date
    Sep 2011
    Location
    Reno, NV
    Posts
    3,012

    Default Re: But....I LIKED iSPY!

    Thanks Barry, the bogging down of the server was flat killing my ability to read posts. It would not let me submit a post yesterday. every time I tried it disconnected me. Thanks for being on it.
    Stand for what you believe, even if you stand alone.

  9. #9
    Join Date
    May 2009
    Location
    Garland, Bladen County, NC, USA
    Posts
    3,011

    Default Re: But....I LIKED iSPY!

    I thought I was noticing some problems the last few weeks. Seems I was having a problem just bringing BeeS up and certainly a problem making a post. But that ISPY was a mighty nice feature, becuase of it I am sure I read many threads that I never would have, but I can understand why it has to go.

    On second thought.... I suppose the problem was it was a feature that was just too popular. I wonder if it could be worked back in some way.... say when you reach 500, 1000, 2000, or some high post number it suddenly becomes available. At least that would limit it's wholesale useage.... or maybe not... since I really do not know how many were using it to begin with.
    “Don’t tell me how educated you are, tell me how much you have travelled.” - The Quran

  10. #10
    Join Date
    May 2009
    Location
    Garland County, AR
    Posts
    1,076

    Default Re: iSpy

    Quote Originally Posted by Barry View Post
    Yes, iSpy has been disabled. Since last weekend, beesource has been experiencing a drastic slowdown in server response. Indications pointed to plugins. I unplugged TapaTalk, and now today removed iSpy. As soon as it was removed, the speed increased drastically. I'm going to be watching it for a couple of days to be sure...
    I understand the job you have at hand and only you can tell all the details so I will suffer in silence ( ) if it is removed forever. HOWEVER, it's weird to me that a problem with it just showed up last week. It's been on here for how long? A couple of years at least, I think. So A) fix by removal was a fluke; can only tell by putting it back and analyzing. B) It was the relationship with TapTalk. C) I know there are other variables but A and B immediately came to mind. And I am quite certain you have considered both - and others - so I rest assured the decision you make will be the best.

    Great job, by the way!! Where would I be without the great advice from Beesource, the random taunts, and the "expletives deleted"?! You ARE appreciated!
    Zone 7b ~ Central Arkansas
    8fr medium equipment

  11. #11
    Join Date
    Jan 2003
    Location
    Suffolk, VA
    Posts
    2,591

    Default Re: But....I LIKED iSPY!

    You guys are making me feel like a dinosaur... Would someone be so kind to explain what iSPY is and how its was being used? Thanks

  12. #12
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    9,459

    Default Re: But....I LIKED iSPY!

    Regards, Barry

  13. #13
    Join Date
    May 2009
    Location
    Garland County, AR
    Posts
    1,076

    Default Re: But....I LIKED iSPY!

    So maybe the answer is polling every 15 or 20 seconds? I did find it scrolling too fast sometimes. And I doubt I personally would notice the time change since I spot something, click, read, etc. usually takes more than 7 seconds most of the time, I would guess.
    Zone 7b ~ Central Arkansas
    8fr medium equipment

  14. #14
    Join Date
    Nov 2008
    Location
    Farmington, NM
    Posts
    736

    Default Re: But....I LIKED iSPY!

    Just so you know here in Farmington, I haven't had any problems over the last several weeks. Maybe I should count myself as lucky!!!

  15. #15
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    9,459

    Default Re: But....I LIKED iSPY!

    Looking like iSpy may not be the problem. I'll have it back up once I know for sure the issue is elsewhere.
    Regards, Barry

  16. #16
    Join Date
    May 2011
    Location
    Porcupine Plain, Saskatchewan, Canada
    Posts
    294

    Default Re: But....I LIKED iSPY!

    I don't know much about computers but I doubt it's iSpy. I've noticed some slowness in the past couple of weeks but iSpy was there before that and I had no problems.


    Nathan
    Good enough is perfect - Joel Salatin

  17. #17
    Join Date
    May 2009
    Location
    Garland County, AR
    Posts
    1,076

    Default Re: But....I LIKED iSPY!

    Quote Originally Posted by Barry View Post
    Looking like iSpy may not be the problem. I'll have it back up once I know for sure the issue is elsewhere.
    Woooooo hooooo! Crossing my fingers!
    Zone 7b ~ Central Arkansas
    8fr medium equipment

  18. #18
    Join Date
    Nov 2008
    Location
    Farmington, NM
    Posts
    736

    Default Re: But....I LIKED iSPY!

    Quote Originally Posted by Barry View Post
    Looking like iSpy may not be the problem. I'll have it back up once I know for sure the issue is elsewhere.
    Keep hunting Barry, I'm sure you will find the real culprit!!!!

  19. #19
    Join Date
    Jun 2010
    Location
    Dripping Springs, TX USA
    Posts
    296

    Default Re: But....I LIKED iSPY!

    In situations like this, it is more than likely problems relating to advertising based URL requests. Have you ever noted how much we all wait on advertising URL requests on the Internet and the responses of their servers. This is especially a problem when the remote advertising servers thus requests data from even other servers somewhere else! Try removing all ads for a while and see what happens!!!!!!!!!!

  20. #20
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    9,459

    Default Re: But....I LIKED iSPY!

    iSpy is back on.
    Regards, Barry

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ads