Results 1 to 6 of 6
  1. #1
    Join Date
    May 2009
    Location
    nelsonville, ohio
    Posts
    383

    a few pics of my first hive

    go ahead and let me know the good or the bad. this is my first hive. i installed a 4 frame nuke on the 14th of may. i didnt see the queen today. do you think she is there due to the evidence in the pics? is that a queen cell on the botom? thay seemed extra grouchy today. i added a deep brood box to the medium brood box last week and thay are packing it with syurp or real clear honey.
    http://photobucket.com/11x11x
    Last edited by 11x; 05-30-2009 at 04:21 PM. Reason: i got it

  2. #2
    Join Date
    May 2009
    Location
    nelsonville, ohio
    Posts
    383

    Default

    got to click the link. sorry i am not good at this stuff

  3. #3
    Join Date
    May 2009
    Location
    nelsonville, ohio
    Posts
    383

    Default


    Last edited by 11x; 05-30-2009 at 07:44 PM.

  4. #4
    Join Date
    May 2009
    Location
    Covington, Ga, USA
    Posts
    1,549

    Default

    That looks like Larva in the last picture.......if so, she is there....

  5. #5
    Join Date
    Apr 2009
    Location
    Racine, Wisconsin, USA
    Posts
    113

    Default

    11x, Lots of larva in the 1st pic and yes that looks like a queen cell. You still have a queen around they may just need more room. I'm seeing some of the same with one of my colonies. You may want to add another brood box or honey super.
    "Can't never did do nothin'" Grandma Heltsley

  6. #6
    Join Date
    Sep 2007
    Location
    JACKSON OHIO
    Posts
    479

    Default

    queen cell cup not a queen cell

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ads