Results 1 to 9 of 9

Thread: test

Hybrid View

  1. #1
    Join Date
    May 2005
    Location
    Raleigh, North Carolina
    Posts
    3,598

    Default test

    I'm just messing with how to post pics
    this is from a cutout



    to get this to work you have to go to the control panel and change the default settings

    Dave

  2. #2
    Join Date
    Nov 2008
    Location
    Asheville, NC
    Posts
    264

    Default

    user control panel?

  3. #3
    Join Date
    May 2005
    Location
    Raleigh, North Carolina
    Posts
    3,598

    Default

    check the other post for instructions

    Dave

  4. #4
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    9,509

    Default

    Check the Bulletin Board & Site Newsfor image posting rules.
    Regards, Barry

  5. #5
    Join Date
    Nov 2008
    Location
    Asheville, NC
    Posts
    264

    Default

    Quote Originally Posted by drobbins View Post
    check the other post for instructions

    Dave
    i did

  6. #6
    Join Date
    May 2008
    Location
    Campobello, SC, USA
    Posts
    195

    Default

    Sorry, That picture was way to big.
    How do you bring it down to size?

  7. #7
    Join Date
    May 2005
    Location
    Raleigh, North Carolina
    Posts
    3,598

    Default

    you have to edit the original
    I suspect you posted the original from your camera
    this would probably be way to big
    do you have any image editing software?
    several free ones are available
    I like this one

    http://gimp.org/

    google also has one called picasa

    http://picasa.google.com/

    Dave

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ads