Results 1 to 4 of 4

Thread: curious problem

  1. #1
    Join Date
    May 2005
    Location
    Raleigh, North Carolina
    Posts
    3,599

    Default curious problem

    this ones for Barry or an admin
    when I go to this thread

    http://www.beesource.com/forums/show...418#post325418

    with firefox, the link in the original post contains this URL for a pic

    http://img512.imageshack.us/img512/1...een1sw9.th.jpg

    and takes me to a thumbnail of the image
    other users of firefox, and myself if I use IE, get a link to this file

    http://img512.imageshack.us/my.php?i...8queen1sw9.jpg

    which is the full size image
    this link is being sent by the BB software correct?
    why would it be sending me this different link?
    no big deal, first time I've ever seen this, just a curiosity

    Dave

  2. #2
    Join Date
    Mar 2008
    Location
    Crawfordville, FL
    Posts
    2,570

    Default

    I use Firefox and I am not getting the same result as you are?
    The Thumbnail shows on your post, but when i click I see the full image.

  3. #3
    Join Date
    May 2005
    Location
    Raleigh, North Carolina
    Posts
    3,599

    Default

    so are you saying you see the link with the th.jpg extention but you still get the full size image?
    weird, sounds like something going on at imageshack
    the OP reposted it at photobucket and it works fine for me

    Dave

    I just tried firefox3 beta 5 and got same thing

  4. #4
    Join Date
    May 2007
    Location
    Pocahontas County, West Virginia, USA
    Posts
    216

    Default

    I'm on Iceweasel 2.0.0.4 (Zenwalk) and get the same result as Bodo. Tried Epiphany 2.22.2 with the same thing.
    "Giving money and power to government is like giving whiskey and car keys to teenage boys." - P.J. O'Rourke

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ads