Results 1 to 5 of 5
  1. #1
    Join Date
    May 2007
    Location
    Liberty, Maine
    Posts
    197

    Default Newly installed package acting odd

    I installed the 3lb packege last Friday, today was the first day it was warm enough for them to get out and fly. This is what I found:

    http://www.kopishke.org/DSC03497.JPG

    http://www.kopishke.org/DSC03499.JPG

    It's kind of hard to see but there a cluster of bees underneath the bottom board in the hole in the cinder block. I would say the cluster is about the size of my fist.

    The bees I saw flying were coming and going from the entrance.

    Should I be worried? I've never seen my bees act like this before.

    K

  2. #2
    Join Date
    Sep 2003
    Location
    claremont,n.h.
    Posts
    45

    Default cluster

    check and make sure the queen is not in that cluster if she is put her in the hive

  3. #3
    Join Date
    Apr 2006
    Location
    Pepperell, MA.
    Posts
    3,736

    Default

    Had that happen to me on Saturday, right after I installed a package. I was wondering why a bunch of bees started clustering on the landing board. Poked around and found the queen in the center. She had apparently strolled out for a look around. I grabbed her and put her back in the hive.
    "My wife always wanted girls. Just not thousands and thousands of them......"

  4. #4
    Join Date
    May 2007
    Location
    Liberty, Maine
    Posts
    197

    Default

    I ended up scooping up the cluster and putting it back in the hive (well, setting on on the top bars). I didn't find a queen, but it was a handful of bees and once I set then on, the just scattered.

    The side story here is I accidentally released the queen into the deep. When I pulled the cage out of the box I was going to take a look at the queen and the cork wasn't all the way in the top of the cage. I brushed it loose with my thumb and the queen and some of her attendants jump right into the deep.

    Whoops.

    While I was replacing bees I took a real good look to see if I could see any eggs. There weren't any, but it's only been 5 days.

    Lets just hope the the queen is in there...

    K

  5. #5
    Join Date
    May 2007
    Location
    Liberty, Maine
    Posts
    197

    Default

    Well, got home today after the sun was starting to set and looks like everyone was in side this time.

    How many dead bees should be expected in the first week after a package is installed? I've got maybe a 100 or so scattered around the hive, most from yesterday.

    First package here, I'm more familiar with a NUC install.

    K

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ads