Results 1 to 10 of 10

Thread: locked out

  1. #1
    Join Date
    Sep 2005
    Location
    YANCEY CO., NC
    Posts
    639

    Sad locked out

    Barry why is my post locking me out after I post A new thread?

  2. #2
    Join Date
    Mar 2007
    Location
    Signal Mountain, TN 37377
    Posts
    36

    Default

    I havent been able to post responces.

  3. #3
    Join Date
    Mar 2007
    Location
    Signal Mountain, TN 37377
    Posts
    36

    Default

    I' m good now.

  4. #4
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    9,439

    Default

    What do you mean "locking me out"? Evidently you were able to start this thread with a new posting. I see you have been able to post a few more messages in other forums since this one. I'll need a bit more info to be able to help.

    Regards,
    Barry

  5. #5
    Join Date
    Sep 2005
    Location
    YANCEY CO., NC
    Posts
    639

    Default

    Barry the posting rules at the bottom of the thread that I started on the bee fourm tells me that I may not reply or post ect! ect!Don't know why it doesn't here.I was trying to respond to Bill on my permacomb&honey thread and it wouldn't let me post so I started a new thread(permacomb)and it wouldn't let me back on to reply also my late splits thread is like this also.

    THANKS FOR TAKING THE TIME TO HELP.

  6. #6
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    9,439

    Default

    Quote Originally Posted by kenr View Post
    Barry the posting rules at the bottom of the thread that I started on the bee fourm tells me that I may not reply or post ect! ect!
    You get these rules even after logging on?

    Don't know why it doesn't here.
    I looked at your forum permissions and they are all set to default so there are no special posting restrictions on any of the forums.

    Once you login, every forum should say at the bottom of the page that you may post new threads and replies. Which forums say you can't?

    - Barry

  7. #7
    Join Date
    Sep 2005
    Location
    YANCEY CO., NC
    Posts
    639

    Default

    Barry I checked last night and every one that I've posted in the bee forum the last couple days have cut me off after the inital post.

  8. #8
    Join Date
    Sep 2005
    Location
    YANCEY CO., NC
    Posts
    639

    Default

    Barry I can post now Thanks Ken R

  9. #9
    Join Date
    Dec 1999
    Location
    DuPage County, Illinois USA
    Posts
    9,439

    Default

    I upgraded to the latest version of the board today so it must have addressed the problem you were having. Could have been one of those bug fixes. I know there were some Internet Explorer issues they addressed?

    - Barry

  10. #10
    Join Date
    Mar 2005
    Location
    Brazil
    Posts
    193

    Default

    I've had this problem aswell, after a while I noticed it was only happening if I didn't tick the remember me box when I logged in. I'm guessing that when the page refreshes the cookie gets wiped, I always tick remember me now and the problems stopped, which is ok as I'm using my cpu, but if I use someone elses I'll have to remember to log out.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ads