Results 1 to 7 of 7
  1. #1
    Join Date
    May 2005
    Location
    Raleigh, North Carolina
    Posts
    3,599

    Default timestamp seems off

    in my user setting the timezone seems to be right and it's supposed to automagically do daylight savings time, but the timestamp on posts is an hour slow(like it didn't "spring forward")
    anybody else see this?

    Dave

  2. #2
    Join Date
    Jan 2001
    Location
    New York City
    Posts
    3,401

    Default

    I am posting this message at 10:17pm from the East Coast (EST)
    Let's see what the timestamp says...

  3. #3
    Join Date
    Jan 2001
    Location
    New York City
    Posts
    3,401

    Default

    Time stamp matches posting time for me.

  4. #4
    Join Date
    Oct 2002
    Location
    The Scenic Flint Hills , KS
    Posts
    5,159

    Default

    Time stamp here says 8:17
    Bullseye Bill in The Scenic Flint Hills , KS
    www.myspace.com/dukewilliam

  5. #5
    Join Date
    May 2005
    Location
    Raleigh, North Carolina
    Posts
    3,599

    Default

    mine says 9:17
    Bullseye, isn't yours an hour off?
    aren't you central time?

    Dave

  6. #6
    Join Date
    May 2005
    Location
    Raleigh, North Carolina
    Posts
    3,599

    Default

    I changed it from "automagically detect DST" to DST correction always on" and it fixed it
    that don't seem right to me
    I guess it's the price we pay for all that energy we saved with the early switch

    Dave

  7. #7
    Join Date
    Mar 2006
    Location
    Buda, Texas
    Posts
    922

    Default

    Jim,

    The timestamp on your first post reads 2:18 a.m. when I look at it here.

    I am posting this at 4:19 CST
    "I am the Good Shepherd. The Good Shepherd lays down His life for the sheep. " John 10:11

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ads